Recent content by ThinkPrivacy

  1. T

    [SOLVED] PVEProxy failing to start after trying to join cluster

    After further investigation this seems to have been an issue with the vlan configuration, I am reinstalling with the correct vlan configuration and marking thread as solved. if I still have issues after the reinstall, I will re-open.
  2. T

    [SOLVED] PVEProxy failing to start after trying to join cluster

    PVE Version: 8.2.4 Hi, I have setup 3 Proxmox PVE servers (all with identical hardware) running PVE 8.2.4 After setting them up (fresh installs, nothing else done other than check for updates) I created Linux VLAN on each server in the 192.168.*.* address space - these networks all came up...
  3. T

    New to pve, trying to delete ceph pool

    I have a Ceph pool in my datacenter and master node that I am unable to delete even though I have uninstalled and purged ceph on all my nodes. Could someone please tell me how to get rid of the pool from the WebGUI?
  4. T

    Problem Connecting Containers to OpenVPN after Reboot

    Sorry for the delayed response I was traveling. That seems to have worked, so thanks :). It would be nice to have this available in the LXC setup as maybe a field to add optional configuration settings for the container. It is as easy as adding a text box to the final stage of the LXC setup...
  5. T

    Problem Connecting Containers to OpenVPN after Reboot

    So I am running a 3 Node cluster and I have a bunch of containers running on them with HA. The problem is all containers must connect to an OpenVPN network in order to be accessible via our company VPN (they are not accessible from the outside world) but when they reboot /dev/net/tun is not...
  6. T

    [SOLVED] LXC Images

    OK that worked and then I was able to move the image to the Ceph pool and everything is working again - thanks.
  7. T

    [SOLVED] LXC Images

    I am using Ceph and yes I had the container on HA I was pretty sure I had set the container to use the Ceph pool but for some reason it is on local-lvm storage on node 3 - so either I screwed up and didn't select the Ceph storage pool or something funky happened during HA trying to move it to...
  8. T

    [SOLVED] LXC Images

    So I have my cluster up and running then the other day one of my LXC container had an issue and crashed - I am not sure how but now the configuration file is on one node (node 2) and the raw container image is on another (node 3). I am unable to start the container on either node (presumably...
  9. T

    Bridging

    OK so this seems possible to do. I tried everything I could including setting up a new bridge and setting OpenVPN up in Bridge Mode (tap instead of tun) but it wouldn't let me bridge to a Proxmox vmbr interface. In the end I have had to add each container to the VPN network as a client in...
  10. T

    Bridging

    OK so I am trying to do some network wizard and failing. I currently have a 3 node cluster with the following configuration for each node. eth0 is public IP address eth1 is cluster network eth2 is Ceph network eth 0-3 are all physical NICs attached to managed switch with separate vlans for...
  11. T

    Next Steps...

    Soooo, I have been running my unicast Proxmox cluster for almost 2 years now with zero downtime and have been very pleased with it, but there are some things I would love to change and I now have the opportunity to do so. We are about to get either GigE or 10GigE fiber installed in our office...