Recent content by reachmedia

  1. R

    Priority for Mail Filter Rules

    Hi If I were to set the following: - Global Accept Whitelist From (100) -> Accept Whitelist From (Any matches) - Global Accept Whitelist Regex (100) -> Accept Whitelist Regex (Any matches) Will the above work at Priority (100) as a OR function? Should I combine both rules into a single rule...
  2. R

    Configuration: Mail Proxy - Transports

    Hi, I would like to configure the domain to 2 hosts i.e. rackspace email hosts (mx1 and mx2). However the configuration do not allow me. Is there a way to do that or should I use something like HAProxy to route to it both? Thanks! AC
  3. R

    Unable to receive token emails from ServiceNow

    Hi, I'm experiencing some issues related to postfix/postscreen for PMG whenreceiving token emails from ServiceNow. How do I whitelist it such that it can be received by my mail server sitting behind PMG? The affected range of IPs are below that could be more but just the sample: 199.91.139.22...
  4. R

    [SOLVED] Configuring Transports

    Hi, I want to check if its possible to transport to a hosted email platform e.g. Rackspace email, Gsuite or Office 365? The purpose is that I want the emails to arrive at PMG before transporting to various mail servers for use of Tracking Center. This includes my internal MailEnable server...
  5. R

    Proxmox email gateway as a store and forward server

    It will store the emails in Queues, you can flush queue when the destination mail server is up
  6. R

    [SOLVED] Updated ClamAV but showed issues

    Based on ClamAV SafeBrowsing API : https://github.com/Cisco-Talos/clamav-safebrowsing Google API pricing is free for use: https://developers.google.com/safe-browsing/v4/pricing
  7. R

    [SOLVED] Updated ClamAV but showed issues

    I think the frontend GUI has a bytecode status and after update it was removed.
  8. R

    [SOLVED] Updated ClamAV but showed issues

    root@pmg:~# tail -n 200 /var/log/clamav/freshclam.log Mon Apr 26 20:28:05 2021 -> -------------------------------------- Mon Apr 26 20:28:05 2021 -> freshclam daemon 0.103.2 (OS: linux-gnu, ARCH: x86_64, CPU: x86_64) Mon Apr 26 20:28:05 2021 -> ClamAV update process started at Mon Apr 26...
  9. R

    [SOLVED] Updated ClamAV but showed issues

    I actually thought that this Google SafeBrowsing feature is Google API instead of ClamAV? safebrowsing: <boolean> (default = 1) Enables support for Google Safe Browsing. https://developers.google.com/safe-browsing/v4#:~:text=The Safe Browsing APIs (v4,host malware or unwanted software...
  10. R

    [SOLVED] Updated ClamAV but showed issues

    I've disabled the SafeBrowsing feature based on this thread: https://forum.proxmox.com/threads/clamav-does-not-update.88159/ WARNING: Ignoring deprecated option SafeBrowsing at /etc/clamav/freshclam.conf:18 ClamAV update process started at Mon Apr 26 21:21:12 2021 daily.cld database is...
  11. R

    [SOLVED] Updated ClamAV but showed issues

    Hi Proxmox, I did a package update for ClamAV (Administration->Updates->Upgrade) to the latest version for ClamAV package. Please advise for the below error when doing Virus Detector->ClamAV->Update now. Thanks ERROR: /var/log/clamav/freshclam.log is locked by another process ERROR: Problem...
  12. R

    [SOLVED] Possible bug in what object rule

    Hi Proxmox, Apologies i think its mistake on my part for setting the date 1 day before so the search is messed up. Please close the thread it is working fine.
  13. R

    [SOLVED] Possible bug in what object rule

    Hi Proxmox, I'm currently using my firewall basic antispam filter that mark "[SPAM]" in subject heading of emails. I've setup what rule to quarantined those emails that have [SPAM] in subject field and it works perfectly :) However it seems that those emails that is quarantined is not found...
  14. R

    How to open ports 53 and 123

    OK will proceed to install dns server. Are you able to advise on NTP server for port 123? Thanks :)
  15. R

    How to open ports 53 and 123

    Hi, I've actually run a open port test from my Untangle firewall to port 25, 26, 53, 80, 123, 2703 and 8006. Only the ports 53 and 123 have refused connection and I've alr open it in my firewall for all local lan interfaces.