Recent content by j.edward

  1. Windoze 2008 R2 SP1 Bluescreen on Install (-cpu host)

    Unfortunately I can't do that on a production system. However, we are scheduled for a reboot soon to upgrade to Proxmox 2.1 , I will attempt it then and report back. James
  2. Windoze 2008 R2 SP1 Bluescreen on Install (-cpu host)

    model name : Intel(R) Xeon(R) CPU E5620 @ 2.40GHz 8 of those.
  3. Windoze 2008 R2 SP1 Bluescreen on Install (-cpu host)

    Hello, While attempting to install windoze 2k8r2 it bluescreens right after the 'loading windoze' part. I have tracked the error down to using '-cpu host'. It seems to function while using qemu64. The stop message is something like "STOP 0x000007A" Anyone seen this/figured a way around it...
  4. Proxmox 2.0 with One-Time-Passwords?

    Hello, Been experimenting with some OTP solutions (pam-oath, pam-obc). Anyone used/experimented with them on the Proxmox web gui? I'm thinking pam-obc would be the better course of action. It delivers it out-of-band via email, sms, aim, etc, whatever. Modifying proxmox wouldn't be necessary...
  5. Upgraded, storage not showing for backup

    Proxmox documentation that mentions PVEDatastoreUser? :) Pay no attention to me. I'm just happy it works now. Since this is completed, I can continue to add customers to the control panel which reps Proxmox and makes us look good .. cause proxmox rules. Thanks!
  6. Upgraded, storage not showing for backup

    Ah i see, PVEVMUser doesnt cover it. It must be DataStoreUser. Thats kind of a pain in the butt.
  7. Upgraded, storage not showing for backup

    'Storage View' still shows nothing as well.
  8. Upgraded, storage not showing for backup

    Right, but like ive said, i've done all that. I just set it again, same problem. acl:1:/storage/backups:meow@pve:PVEVMUser: Logged out and in, still blank.
  9. Upgraded, storage not showing for backup

    here is my user.cfg user:7.9.22.57@pve:1:0::::: user:7.9.22.59@pve:1:0::::: user:meow@pve:1:0::::: user:7.9.22.15@pve:1:0:::: user:7.9.22.52@pve:1:0:::: user:testuser@pam:1:0:test:user::: user:7.9.22.54@pve:1:0::::: user:7.9.22.48@pve:1:0::::: user:root@pam:1:0::::: group:customers...
  10. Upgraded, storage not showing for backup

    Hi, I had an issue with users not being able to change passwords, I installed the update and now they can. Only problem is, we cant see the storage for backups. I added a test storage, backups only, group permission, made sure user permissions are correct (PVEVMUser), set it shared. Still...
  11. users cant change own passwords

    I have tested the proposed fix (libpve-access-control_1.0-18) and it appears to work just fine. Thanks so much! James
  12. users cant change own passwords

    Hmm. D'oh! was hoping for a simple fix. If you need any more information from me about my setup please reply to this thread. I am subscribed to it.
  13. need help installing on a raid 5

    Well, it helps to have more information than 'it doesnt work'. However, I'd suggest creating 1 raid volume for the proxmox data and the rest non raided. So: /dev/sda1 - /boot /dev/sda2 - / /dev/sda3 - swap /dev/sdb1 - /var (raid volume)
  14. users cant change own passwords

    user's role is 'PVEVMUser'
  15. users cant change own passwords

    hello, i was doing some testing and a customer notified me they were unable to change their own password, which is strange because i manually tested it and it worked before, it doesnt now. the error thats thrown is "Permission check failed (/access/realm/pve, Realm.AllocateUser) (403)" Im...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!