Recent content by ikidd

  1. I

    [SOLVED] After syncing to a new datastore: backup owner check failed (pve-user@pbs != backup@pam)

    Also necrobumping because this is the thread I found when I had this problem: if you sync from a datastore that you've completely deleted a guest dataset from, there will be an orphaned folder with nothing in it that will cause the backup of a similiarly named ct/vm. ie: ct/109 folder from a...
  2. I

    CT Template for Fedora 41 seems buggy

    That did indeed fix it. Thanks again.
  3. I

    CT Template for Fedora 41 seems buggy

    Nope, 5.2.0 I'll update and see if that gets me a working version. Thanks.
  4. I

    CT Template for Fedora 41 seems buggy

    I've downloaded the template a couple times and tried to build a CT from it, get the following every time: () extracting archive '/var/lib/vz/template/cache/fedora-41-default_20241118_amd64.tar.xz' Total bytes read: 564203520 (539MiB, 40MiB/s) Detected container architecture: amd64 can't open...
  5. I

    PBS: backup doesn't exist but no backup errors on PVE server

    All my task logs for Sept 30 which would would have been that backup are blank now. I'm guessing some retention policy clears or moves them at 1 week. Is there somewhere to look outside the PVE web gui that might still have them?
  6. I

    PBS: backup doesn't exist but no backup errors on PVE server

    Yah, sorry. I thought my initial screenshot had the name of the datastore on it! So I was barking up the wrong tree about this being a failure in the backup, it was a failure in the prune job that for some reason removed the previous days backup of CT105 at the 2400 pruning (first log), then...
  7. I

    PBS: backup doesn't exist but no backup errors on PVE server

    Yes That was the backup log for the USB drive job (commandline in the log shows the pvebak_toshiba2 destination).. It looks like it completed all the backups without errors, yet some of them are not on the content shown in PBS. Both logs seemed perfectly normal. I thought I had attached the...
  8. I

    PBS: backup doesn't exist but no backup errors on PVE server

    I'm having a problem that might have something to do with write speed at the PBS server, but I'm just guessing. I have a SATA drive in the PBS server that I do one backup job to. I also swap out USB drives (PBS server offline during swap) and backup an hour later to the USB drive as well. I...
  9. I

    Have I set something up incorrectly or was I under a completely different impression about how PBS works?

    I set up PBS a while ago for testing, and had it backing up my 2 PVE servers. These PVE servers are using ZFS of course, and so I set up PBS to use a ZFS pool as well. I ran up against storage issues, so I started looking to see which datasets aren't compressed and/or dedup hasn't been...
  10. I

    zfs error: cannot destroy : dataset is busy

    This worked for me, thank you. There was an orphan dataset for the CT# on the target node I was trying to replicate to (maybe a removed CT that never got cleaned up) and I couldn't remove it because it was "busy". Removed it from the backup jobs on the cluster and I could remove the dataset...
  11. I

    Is there any way to fire post-stop hook on a guest-initiated shutdown?

    I have a post-stop hook that fires fine on Stop or Shutdowns initiated in the web interface or via qm CLI. But if I shutdown inside a VM gracefully, the hookscript does not seem to fire the stop phases and the script doesn't get run. Is there another supported way to have the stop-process...
  12. I

    Unable to restore backup from pbs backup client

    So I can't have a BIOS-boot partition mounted to /boot for it to write the initramfs from backup into it? Same with /boot/efi I guess? I'd have to restore, rename that folder, mount my boot/uefi partitions, then copy that data into it, for no other reason than it won't write into an empty folder.
  13. I

    Dependency failed for QEMU Guest Agent

    This needs to be added to the qemu-guest-agent wiki page along with setting the Option for the Agent to be checked on. Troubleshooting this when that information should obviously be in the installation help is annoying as it's very specific to Proxmox, not libvirt.
  14. I

    [SOLVED] consoleblank setting is 0 so console doesn't blank

    Not sure if this is because I just installed Proxmox from packages on a Debian 10 install (because I needed to use a partition for install and not an entire disk) or if this is the Proxmox kernel that's doing it. cat /sys/module/kernel/parameters/consoleblank returns 0 so it's not powersaving...