Recent content by Diani

  1. pve5to6 fail on "Resolved node IP"

    Okay, but I understand it. If I want to make my dist-upgrade to Buster, I have to make an upgrade of PVE 5.4 to PVE 6.0 too. My concern is that the VMs (mail server, name server, web server) will not start anymore. These are all already successfully upgraded. Thanks for your positive feedback...
  2. pve5to6 fail on "Resolved node IP"

    Thank you for taking care of this. But where can I find this Network.pm file on my current PVE 5.4 system in which directory? In addition, may I ask this question if PVE 5.4 is still executable when I upgrade Debian Stretch to Buster? Thank you very much Diani
  3. pve5to6 fail on "Resolved node IP"

    For everyone with the same problem: An upgrade from PVE 5.4 to PVE 6.0 seems to work here, according to the Proxmox staff, as long as the requested host IP is indeed successfully configured on the host and can be resolved into the host name. Whether this only applies to Debian Stretch, but also...
  4. pve5to6 fail on "Resolved node IP"

    Hello Fabian, would not it be the better way to either completely disallow the pve5to6 script in the upgrade howto or patch it? First, I find it extremely nerve wracking if, after the system has been running reliably for months, you get an error message about an unresolvable host name, although...
  5. Unstimmigkeiten bei Update-Vorbereitungen zu PVE 6.0

    Danke Stoiko, so wirklich hilft das nicht weiter. Denn zum Einen bieten die Links keine wirkliche Lösung an. Und zum Anderen habe ich in meiner /etc/network/interfaces keine CIDR-Notation gemacht, sondern ganz normale Schreibweise: auto vmbr0 iface vmbr0 inet static address...
  6. Unstimmigkeiten bei Update-Vorbereitungen zu PVE 6.0

    # cat /etc/hosts 127.0.0.1 localhost xxx.xxx.xxx.a6 neckar.example.tdl neckar # The following lines are desirable for IPv6 capable hosts ::1 localhost ip6-localhost ip6-loopback ff02::1 ip6-allnodes ff02::2 ip6-allrouters # ip a 1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc...
  7. Unstimmigkeiten bei Update-Vorbereitungen zu PVE 6.0

    Hallo, ich möchte von PVE 5.4 auf 6.0 auf einem Debian Linux/Stretch updaten. Mich irriert das hier Der Hostname steht in der /etc/hosts drin und ist auch anpingbar. Dann, ist von Stretch ein Upgrade von PVE 5.4 nach 6.0 überhaupt möglich, oder ist das Systemupgrade nach Buster Voraussetzung...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!