Recent content by Dark26

  1. D

    Proxmox VE 9.2.21 - BCM57412 bnxt_en network failure after upgrade to kernel 7.0.14-20-pve

    some logs 2026-10-01T14:03:37.449165+02:00 prabackservername01 kernel: bnxt_en 0000:14:00.0 nic0: NIC Link is servername, 25000 Mbps (NRZ) full dservernamelex, Flow control: none 2026-10-01T14:03:37.449179+02:00 prabackservername01 kernel: bnxt_en 0000:14:00.0 nic0: FEC autoneg off encoding...
  2. D

    Proxmox VE 9.2.21 - BCM57412 bnxt_en network failure after upgrade to kernel 7.0.14-20-pve

    Same problem here. Everything was working with 7.0.14-19, but not with 7.0.14-20. Dell serveur with BCM57414 with Firmware 233.1.135.7
  3. D

    [SOLVED] Error with file restore on pve with pbsbackup

    On the windows drive, the deduplication have been activate. :eek: . I didn't manage the instance so i didn't know that. That's explain the problem with the linux module for ntfs that didn't handle it.:(
  4. D

    [SOLVED] Error with file restore on pve with pbsbackup

    with the comman line i have this error if i try to copy a file from where the partition is mount : i see the file like in the gui but if i try to copy a file : cp toto.pdf /root/ cp: erreur de lecture dans 'toto.pdf': Opération non supportée I lauch a verification of the backup, and no errors...
  5. D

    [SOLVED] Error with file restore on pve with pbsbackup

    i have this message in the /var/log/proxmox-backup/file-restore/qemu.log [2026-09-07T08:00:26.920Z INFO proxmox_restore_daemon::proxmox_restore_daemon::watchdog] Inhibit added: 1 [2026-09-07T08:00:26.921Z ERROR proxmox_restore_daemon::proxmox_restore_daemon::api] file or dir streaming task...
  6. D

    [SOLVED] Error with file restore on pve with pbsbackup

    We try to restore a file from pve with a pbs backup and, the file downloaded is zero byte size. Sometimes after 3 or 4 try, the file is download and sometimes not. The disk is a windows ntfs ou linux it seems the is no linr in the log when the restore failed. We try windows and linux...
  7. D

    Very slow backup for large disks vm

    Normaly a reboot don't create a dirty bitmap, but a stop and start does, so don't stop the instance..:rolleyes:. And don't backup on differents target neither..
  8. D

    Opt-in Linux 7.0 Kernel for Proxmox VE 9 available

    A new kernel with a patch for copy.fail will be available ? perhaps the version 7 of the kernel isn't impacted.
  9. D

    Proxmox Backup Server 4.2 released!

    exactly. proxmox-backup-client-static_4.2.0-1_amd64.deb 28-Apr-2026 22:16 9296220 evrything is fine. thanks for the update.
  10. D

    Proxmox Backup Server 4.2 released!

    Is it possible to have th proxmox-backup-client-static in the latest version? Great job
  11. D

    Error when launching prune command with proxmox-backup-client but work with dry-run option

    Any news about this problem of File name too long when creating backug file ?
  12. D

    Add a PBS storage behind a proxy on PVE

    Is it possible, or do we have to open a request feature ?
  13. D

    Add a PBS storage behind a proxy on PVE

    Bonjour, With the proxmox-backup-client, we can use the env :ALL_PROXY= to access a PBS server behind a proxy. Can we do the same with PVE to add the Backup storage which is behind a proxy to the datacenter ? pvesm add ... Thanks.
  14. D

    Permissions for Remote synchronisation Datastore between 2 server

    I find what i was looking for : https://forum.proxmox.com/threads/need-some-help-with-remotes-and-sync-jobs.82582/ Tanks Fabian. We need to use admin user to add a remote, so that's why i have a error 403