Recent content by Cyberavis

  1. C

    Firewall Dataceter default policy not working

    Refers to Proxmox VE Firewall version 8.3.1 and above. Can someone explain to me what is the point of the 'Input policy: DROP' firewall option in Dataceter level? Because it has never worked. The rules at Host level take precedence over rules at Datacenter level, so if the Host has the...
  2. C

    [SOLVED] Can't migrate CT

    Thank you for your explanation. I couldn't understand it. Especially since I forgot that I ever made a snapshot.
  3. C

    [SOLVED] Can't migrate CT

    Like in topic 2020-07-20 03:07:20 starting migration of CT 105 to node 'Dell-T7500-VM' (192.168.0.3) 2020-07-20 03:07:21 found local volume 'local-lvm:vm-105-disk-1' (in current VM config) 2020-07-20 03:07:21 can't migrate local volume 'local-lvm:vm-105-disk-1': non-migratable snapshot exists...
  4. C

    Remove node from 2 nodes cluster

    I try do it in 5.1 root@NODE-2:~# pveversion -v proxmox-ve: 5.1-25 (running kernel: 4.13.4-1-pve) pve-manager: 5.1-35 (running version: 5.1-35/722cc488) pve-kernel-4.13.4-1-pve: 4.13.4-25 libpve-http-server-perl: 2.0-6 lvm2: 2.02.168-pve6 corosync: 2.4.2-pve3 libqb0: 1.0.1-1 pve-cluster: 5.0-15...
  5. C

    Remove node from 2 nodes cluster

    Following the documentation I have found a problem root@NODE-2:~# pvecm delnode NODE-1 cluster not ready - no quorum? Using pvecm status I am able to see that the quorum status is listed as "Activity blocked" and is 2. So you can't remove node from 2 nodes cluster because quorum is 2. My...
  6. C

    [SOLVED] VE 5.0 TASK ERROR: command 'systemctl start lxc@10x' failed: exit code 1

    Great, after this upgrade CT started correctly. Thank you very much for your help.
  7. C

    [SOLVED] VE 5.0 TASK ERROR: command 'systemctl start lxc@10x' failed: exit code 1

    OK, thank you for help, but I can't upgrade this packet because it is my home testing VE so i don't have any subscription for this server. systemctl status lxc@105.service: ● lxc@105.service - LXC Container: 105 Loaded: loaded (/lib/systemd/system/lxc@.service; disabled; vendor preset...
  8. C

    [SOLVED] VE 5.0 TASK ERROR: command 'systemctl start lxc@10x' failed: exit code 1

    I create new container (debian-9.0-standard_9.0-2_amd64.tar.gz). In container I perform only: apt-get update && apt-get upgrade reboot And CT cannot start, giving this error: Job for lxc@105.service failed because the control process exited with error code. See "systemctl status...
  9. C

    console problem in Proxmox 4.3

    I noticed the problem with console in new Proxmox 4.3 I enclose a video from youtube with the problem shown My browser is Firefox 49 and the operation system is openSUSE 42.1 I would add that Proxmox 4.2 such problems do not exist.