Recent content by are

  1. A

    problem with hotplug and 64GB ram

    It requires specific alignment values like described in comment 19 (https://bugzilla.proxmox.com/show_bug.cgi?id=3446#c19) and in rest of this bug report. Other values will fail to start.
  2. A

    problem with hotplug and 64GB ram

    Don't rely on that "must be aligned to 2048 for hotplugging" - that message just lies and doesn't reflect what is being checked in the code. There is a patch that calculates closes possible values and presents these in a error message (for some older proxmox version but should be easy do...
  3. A

    [SOLVED] You are attempting to remove the meta-package 'proxmox-ve'!

    This time it seems to be a package that's required but missing on the proxmox "ftp"/web server:
  4. A

    Proxmox VE 8.2 released!

    # apt-get clean; apt-get update; apt -o Debug::pkgProblemResolver=yes install --reinstall pve-manager Hit:1 http://security.debian.org/debian-security bookworm-security InRelease Hit:2 http://deb.debian.org/debian bookworm InRelease Hit:3 http://deb.debian.org/debian bookworm-updates InRelease...
  5. A

    Feature Idea: Auto Firewall for Certificates

    Not possible since domains are in registry not supporting API. So you can't renew automatically (with DNS validation) and fetch cert/key into proxmox. Allowing 80/443 on firewall for time of renewal validation would be good option and would solve the problem.
  6. A

    problem with hotplug and 64GB ram

    I assume that you also tested if it gets correctly applied (via cat /sys/module/vhost/parameters/max_mem_regions) and if values like 512 work...
  7. A

    problem with hotplug and 64GB ram

    Did you set max_mem_regions as described earlier?
  8. A

    problem with hotplug and 64GB ram

    Third post in this thread had *working solution* (for me): https://forum.proxmox.com/threads/problem-with-hotplug-and-64gb-ram.73621/#post-329329 and later it was repeated https://forum.proxmox.com/threads/problem-with-hotplug-and-64gb-ram.73621/page-2#post-544025 so # cat...
  9. A

    [SOLVED] You are attempting to remove the meta-package 'proxmox-ve'!

    Here dist-upgrade worked after apt-get install pve-kernel-6.2 (with bookworm in paths and no ceph).
  10. A

    Proxmox VE 7.1 released!

    I have another machine (different Xeon cpu, different vendor etc) where I put 7.1 and the issue also shows up there. My method of reproduction is to start building kernel. i/o hangs quite fast with that, in 1-2min of building. That's it. With default "io_uring" hangs, with "threads" I'm...
  11. A

    Proxmox VE 7.1 released!

    Updated one machine to 7.1 and on host kernel 5.13.19-1-pve VMs (linux based) are working for few minutes and then end up stuck on disk access. restarting VM and after few minutes problem is back. restarting host - the same. Back to 5.11.22-7-pve and problem is gone. Note that when running 5.13...
  12. A

    corosync not being supervised by systemd

    I'm looking at why corosync isn't automatically restarted on a failure (like when OOM kills corosync). The options (Restart and RestartSec) are commented out and mention "corosync with enabled watchdog service". Well, these options are actually unrelated to watchdog and IMO would be good if...
  13. A

    Watchdog Timeout hardcoded to 10s

    @marius: did you find a reason why watchdog-mux failed to update watchdog in 10s? I'm seeing ipmi_watchdog not getting ping from watchdog-mux on single hardware setup and thus ugly reset happens. watchdog-mux doesn't use mlock() (while regular watchdog does that...