Recent content by adminkc

  1. A

    Cephx Key Migration Procedure and Ceph 19.2 Squid Going EOL Soon

    I'm a bit further than yesterday: When I put back the OLD aes key into /etc/pve/priv/ceph/ceph.keyring my VMs can start! With the new aes256k key in this file my VMs cannot start. How can I proceed?
  2. A

    [SOLVED] CEPH Key Migration now "Not a proper rbd authentication file error"

    You are not alone, I'm having the same problem: https://forum.proxmox.com/threads/cephx-key-migration-procedure-and-ceph-19-2-squid-going-eol-soon.186276/post-869482
  3. A

    Cephx Key Migration Procedure and Ceph 19.2 Squid Going EOL Soon

    Dear all, I tried to migrate the keys like you described in the documentation. Unfortunately, I'm now stuck with an error, that a VM running on CEPH cannot start after shutdown due to the following error message: () TASK ERROR: Not a proper rbd authentication file...
  4. A

    local-zfs that no warning is set, when the storage gets full

    configurable in the storage settings, but it will only affect newly allocated volumes What do you mean with that?
  5. A

    local-zfs that no warning is set, when the storage gets full

    But how it can be that Proxmox does not have implemented something that says " can not create VM local-ZFS will be filled up" Do you maybe have some websites where we can see how to set up zvols? BR
  6. A

    local-zfs that no warning is set, when the storage gets full

    Hi all, we face some strange issue with the local-zfs that no warning is set, when the storage gets full. The command zpool list rpool shows the amount of free rpool storage space. Now I created a VM (see attached picture) with a virtual disk which is larger than the remaining rpool storage...
  7. A

    [SOLVED] Backup stuck always on same VM

    Our Problem ist resolved now. We hat 11 Nodes in 1 Job this was the error. I reduce the nodes to 6 and everything runs perfect errors anymore. This Link https://bugzilla.proxmox.com/show_bug.cgi?id=3086 helps me to understand what is wrong and what I should do. BR, KC IT-Team
  8. A

    [SOLVED] Backup stuck always on same VM

    After changing to debug level, the log gets flooded with: 1685699121.67057: debug: received EOF 1685699121.167240: debug: received EOF 1685699121.267419: debug: received EOF 1685699121.367583: debug: received EOF 1685699121.467762: debug: received EOF 1685699121.567933: debug: received EOF...
  9. A

    [SOLVED] Backup stuck always on same VM

    O maybe I unterstand what you mean. Not all of our VM's running at the same time, see timetable when the Backups starts.
  10. A

    [SOLVED] Backup stuck always on same VM

    No this is not possible we have 350 VM's running on all nodes
  11. A

    [SOLVED] Backup stuck always on same VM

    Yees all our Backup from all nodes goes on one PBS. The VM's are not on one hypervisor they are distributed. I attached to configs. The VM 295 had the error durrings tonight backup and the 212 not so i put this 2 configs here in. Let me know if you need some more information.
  12. A

    [SOLVED] Backup stuck always on same VM

    The VM Config's are the same no defference between them. We are using PBS for Storage. Here ist the pveversion: pveversion -v proxmox-ve: 7.4-1 (running kernel: 5.15.74-1-pve) pve-manager: 7.4-3 (running version: 7.4-3/9002ab8a) pve-kernel-5.15: 7.3-3 pve-kernel-5.13: 7.1-9 pve-kernel-5.4...
  13. A

    [SOLVED] Backup stuck always on same VM

    Hi, they are no errors in the logfile.
  14. A

    [SOLVED] Backup stuck always on same VM

    Still the same thing, the error come again.
  15. A

    [SOLVED] Backup stuck always on same VM

    Yes we run the latest PVE version. I stop and start the VM again, now I will wait to see if this helps. I think this will not resolve our problem.