However, they explicitly recommend against running Docker inside an LXC and instead suggest using a VM.
I really don't understand why we have to go around in circles here. I couldn't care less whether you, the OP, or anyone else runs Docker...
Nun ja, grundsätzlich solltest du dir überlegen, wofür und wie du das ganze nutzen willst. Ist es in erster Linie eine Datenablage mit ein paar Diensten als Bonus oben drüber? Oder willst du dich auch generell mit Virtualisierung beschäftigen...
Good. so for the purpose of conversation, Docker is promarily the container topology- since the manner by which you run them has options.
With you so far. still dont quite get whats "not that simple."
True. but this isnt actually a problem...
Hello, looking for some advice here. I added the IP addresses to a whitelist, but still seems PMG isn't following. Thoughts? Thanks!
Oof!
Of course this is coming from ppe-hosted, which I believe is proofpoint. Customers have an A record in...
Docker is a container engine together with a set of tools for building, distributing, and managing application containers. Docker includes image build tools, but so do Podman, Buildah, BuildKit, and others.
Kubernetes doesn't care how a...
Actually 2 of my VM's do have inter-dependencies. One of them is a DC/dhcp/dns server and the other is a file server.
I've changed everything to vga:std and kept the original startup order/delays. Let's see how it goes.
Dear,
Can you, or anyone confirm that it's not possible to use VMWare on Mac M1 to install Proxmox over Debian 13?
I'm trying but when trying to install the default kernel, I get the error: Unable to locate package proxmox-default-kernel
Even if...
Are you actually using 48 vCPU? Or is that a typo? If you are using 48, that is probably the issue. I am not an expert, so I could be wrong, but overkilling the vCPU causes issues, from what I understand. In contrast, I have a 2025 file server...
Dear Proxmox people,
My apologies if the topic was already discussed… I'm not so vell-versed in networking questions and might not know what to search for.
I have configured an SDN, exactly as described here...
Ok, I finally resolved this. I opened the device manager on the VM. I went to View and enabled Show hidden devices. I removed everything that was old VMware or duplicates. After a reboot, it was working, but to be safe, I repaired the virtio...
Are you actually using 48 vCPU? Or is that a typo? If you are using 48, that is probably the issue. I am not an expert, so I could be wrong, but overkilling the vCPU causes issues, from what I understand. In contrast, I have a 2025 file server...
Ok, I finally resolved this. I opened the device manager on the VM. I went to View and enabled Show hidden devices. I removed everything that was old VMware or duplicates. After a reboot, it was working, but to be safe, I repaired the virtio...
Just wanted to add some very specific information about the
INFO: rsync: chown "/mnt/pve/ovh-nfs-node02/dump/vzdump-lxc-666-2018_03_27-05_52_04.tmp/." failed: Operation not permitted (1)
error and slow vzdump backups to the OVH Backup storage...
Da ist doch irgendwas krumm.
Ich fahre updates auf diversen Maschinen nun schon lange per script auf einem zentralen SSH-proxy.
Lasse ich das Script laufen, meldet die Remotemaschine, es sei nichts da.
Melde ich mich auf der entsprechenden...
In theory host with disabled nested virtualization shoukd get the best performance. x86-64-v2-AES is a quite old architecture and afik not even offically supported on recent windows systems. so I would definitively try out the others.
Following...