Latest activity

  • P
    However, they explicitly recommend against running Docker inside an LXC and instead suggest using a VM. I really don't understand why we have to go around in circles here. I couldn't care less whether you, the OP, or anyone else runs Docker...
  • J
    Johannes S replied to the thread Grundsatz für Shared Storage.
    Nun ja, grundsätzlich solltest du dir überlegen, wofür und wie du das ganze nutzen willst. Ist es in erster Linie eine Datenablage mit ein paar Diensten als Bonus oben drüber? Oder willst du dich auch generell mit Virtualisierung beschäftigen...
  • P
    proxuser77 reacted to Johannes S's post in the thread LXC and Docker compatibility now with Like Like.
    I wouldn't call "converting oci-images to lxc" support though.
  • J
    I wouldn't call "converting oci-images to lxc" support though.
  • A
    Good. so for the purpose of conversation, Docker is promarily the container topology- since the manner by which you run them has options. With you so far. still dont quite get whats "not that simple." True. but this isnt actually a problem...
  • N
    Nhoague replied to the thread SPF fail, but SPF is legit?.
    Hello, looking for some advice here. I added the IP addresses to a whitelist, but still seems PMG isn't following. Thoughts? Thanks! Oof! Of course this is coming from ppe-hosted, which I believe is proofpoint. Customers have an A record in...
    • 1785185749591.png
    • 1785185752995.png
    • 1785185830889.png
  • P
    Docker is a container engine together with a set of tools for building, distributing, and managing application containers. Docker includes image build tools, but so do Podman, Buildah, BuildKit, and others. Kubernetes doesn't care how a...
  • D
    @Davidegb Its been about a month and a half since your last post. Any changes to your conclusions?
  • C
    Actually 2 of my VM's do have inter-dependencies. One of them is a DC/dhcp/dns server and the other is a file server. I've changed everything to vga:std and kept the original startup order/delays. Let's see how it goes.
  • P
    Dear, Can you, or anyone confirm that it's not possible to use VMWare on Mac M1 to install Proxmox over Debian 13? I'm trying but when trying to install the default kernel, I get the error: Unable to locate package proxmox-default-kernel Even if...
  • J
    Johannes S reacted to crawrj's post in the thread Server 2025 High CPU with Like Like.
    Are you actually using 48 vCPU? Or is that a typo? If you are using 48, that is probably the issue. I am not an expert, so I could be wrong, but overkilling the vCPU causes issues, from what I understand. In contrast, I have a 2025 file server...
  • S
    Problem 1: Error on Proxmox -> CT -> Backup -> Backup Now -> Mode: Suspend INFO: rsync: chown "/mnt/pve/ovh-nfs-node02/dump/vzdump-lxc-666-2018_03_27-05_52_04.tmp/." failed: Operation not permitted (1) Version: Proxmox 9.2.3. Storage: OVH...
  • D
    Dear Proxmox people, My apologies if the topic was already discussed… I'm not so vell-versed in networking questions and might not know what to search for. I have configured an SDN, exactly as described here...
  • UdoB
    Ok, I finally resolved this. I opened the device manager on the VM. I went to View and enabled Show hidden devices. I removed everything that was old VMware or duplicates. After a reboot, it was working, but to be safe, I repaired the virtio...
  • C
    crawrj replied to the thread Server 2025 High CPU.
    Are you actually using 48 vCPU? Or is that a typo? If you are using 48, that is probably the issue. I am not an expert, so I could be wrong, but overkilling the vCPU causes issues, from what I understand. In contrast, I have a 2025 file server...
  • H
    This is the VMs current config: root@pve:~# cat /etc/pve/qemu-server/100.conf acpi: 0 bios: ovmf boot: order=sata0 cores: 4 cpu: x86-64-v2-AES efidisk0: local-lvm:vm-100-disk-0,efitype=4m,ms-cert=2023k,pre-enrolled-keys=1,size=4M ide2...
  • O
    Ok, I finally resolved this. I opened the device manager on the VM. I went to View and enabled Show hidden devices. I removed everything that was old VMware or duplicates. After a reboot, it was working, but to be safe, I repaired the virtio...
  • S
    Just wanted to add some very specific information about the INFO: rsync: chown "/mnt/pve/ovh-nfs-node02/dump/vzdump-lxc-666-2018_03_27-05_52_04.tmp/." failed: Operation not permitted (1) error and slow vzdump backups to the OVH Backup storage...
  • T
    Da ist doch irgendwas krumm. Ich fahre updates auf diversen Maschinen nun schon lange per script auf einem zentralen SSH-proxy. Lasse ich das Script laufen, meldet die Remotemaschine, es sei nichts da. Melde ich mich auf der entsprechenden...
  • J
    Johannes S replied to the thread Server 2025 High CPU.
    In theory host with disabled nested virtualization shoukd get the best performance. x86-64-v2-AES is a quite old architecture and afik not even offically supported on recent windows systems. so I would definitively try out the others. Following...