Amazing!
Please let me know if you're still experiencing the issue on a 6.x kernel. I think the problem is related to newer Linux kernels, specifically versions greater than 7.
So interesting thing I saw. In the recent 9.2.5 pve-manager release notes I saw this listed:
ui: VM boot order: hint that OVMF (UEFI) guests need a virtual RNG device for PXE network boot to work.
After installing it I can see that there is...
You may create an "enhancement bug" over at bugzilla then --> https://bugzilla.proxmox.com
While several staff members are active here in the community forum (thank you!), the official place is there.
Please report back a link to that bug...
Ich hatte vergangenes Wocheende meinen Heimserver zusammengeschraubt und letztlich Proxmox darauf installiert.
(Das Netzwerk verhielt sich zwar schon am v.ergangenen Wochenende "komisch", denn es der Heimserver vorzugsweise mittels seiner...
This is true, but also irrelevant. The devs made a hypervisor; they neither test nor care about any specific software that runs within it. A debian or alpine lxc container is fully "supported" as far as that goes.
I've been running docker inside...
What is stopping anyone from making the UI more useful.... by default.
Clearly I don't remember to use tmux every time and don't want to modify every VM/container beyond just installing tmux....forgetting to use tmux when I ought to which leads...
Worth noting that neither of those storage options are valid for cluster use. If the scope is single host, just monitoring disk space ought to suffice. As far as I know, there is no storage solution that offers snapshot quotas regardless of...
Hello all, very new to proxmox and Linux in general. Had some questions I’m needing answered if anyone can help. I recently switched att gateway into pass through mode and use a unifi express 7 router. Ip for att gateway is 192.168.1.x, unifi is...
Guys i need to comment on this. I had a 2 day long discussion with chatgpt. I am having a home virtual lab environment and was struggling with the same thing. I even was so iritated that i have reinstalled the entire system and renabled...
Thanks, I tried some kernels but all fails (7.0.14-6-pve, 6.17.13-19-pve, 6.8.12-15-pve and 6.8.12-4-pve) I posted in the first link
I had tried intel_iommu=off but fails too
Guys i need to comment on this. I had a 2 day long discussion with chatgpt. I am having a home virtual lab environment and was struggling with the same thing. I even was so iritated that i have reinstalled the entire system and renabled...
Hi @adamdb
thanks for posting on the forum and glad you could resolve the issue!
For reference i'll still link the Netgate article on performance optimization for pfsense on PVE [1].
Please mark the thread as solved.
Best regards
Jonas
[1]...
Hi @Enrique Garcia Polo
thanks for posting on the forum!
As a potential quick fix you could try to boot both servers into the previous kernel using proxmox-boot-tool [1] or if that doesn't work using the Advanced options at the GRUB menu on...
Did you already search the forum? See for example:
https://forum.proxmox.com/threads/updated-to-8-2-dma-error.145907/
https://forum.proxmox.com/threads/dmar-error-on-hp-proliant-microserver-gen8.124770/...
You are already aware of tmux. What's stopping you from running tmux attach, after reading man tmux? You can also find recommendations/mechanisms to automate this cumbersome step somewhere ;-)
(( My own daily driver is running tmux as my main...
Same Issue Here, I tested 7.0.14-6-pve, 6.17.13-19-pve, 6.8.12-15-pve and 6.8.12-4-pve but both fails
with intel_iommu=off fails to
Hardware name: HP ProLiant MicroServer Gen8, BIOS J06 04/04/2019
PVE 9.2.5
Hey g.fiore,thanks for your help!
I RDP/ssh to the machines so I rarely use the console. Therefore, I can change display to std on all of them.
I'm actually more interested on the boot delay or, at least, boot order, for the VM's.
A such, I'll...
Proxmox and/or Corosync don't require landlock, which explains why it is disabled by default. See for example:
https://forum.proxmox.com/threads/kernel-landlock-error-on-vm-boot-assistance-required.176895/post-820879...