Apart from networking, there are a number of problems in this bootlog.
- your docker (docker/containerd) install seems incomplete, preventing it to start.
- apparmord parser error (local/usr.sbin.dhclient)
- a number of zfs pools that fail to...
Hi Jim und hi Bu66as,
danke euch für die hilfreichen Antworten. Jetzt habe ich meine CyberPower zwei Tage ausgiebig getestet und sowohl das Herstellerpaket für Debian PowerPanel eingesetzt als auch die NUT Module.
MIr war es diesmal wichtig echte...
It would be a fairly big improvement to auto reconnect to the same session, eg by integration with screen or tmux or both optionally.
I imagine it would be just an additional option from the drop down of connection types that extends the...
Thank you for log!
If the `8086:4626` is added to `/etc/modprobe.d/vfio.conf ` please also remove it, then update initramfs and reboot the node, then check that `lspci -nnk` shows `i915` instead of `vfio-pci`.
I removed the "i915" from the blacklist config file, and those are the logs:
root@proxmox:~# cat /sys/bus/pci/devices/0000:00:02.0/sriov_totalvfs
7
root@proxmox:~# cat /sys/bus/pci/devices/0000:00:02.0/sriov_numvfs
0
Yes, I checked that Wiki...
Many discussions have compared Proxmox and VMware from a feature perspective, but almost none compare performance. We tested PVE 7.2 (kernel=5.15.53-1-pve) and VMware ESXi 7.0 (update 3c) with a 32 VM workload to see which performs better under...
Hi @Enrique Garcia Polo
thanks for posting on the forum!
As a potential quick fix you could try to boot both servers into the previous kernel using proxmox-boot-tool [1] or if that doesn't work using the Advanced options at the GRUB menu on...
Thank you for the output!
I would undo the `i915` blacklist binding so `00:02.0` is handled by node driver again, then post `cat /sys/bus/pci/devices/0000:00:02.0/sriov_totalvfs` and `cat /sys/bus/pci/devices/0000:00:02.0/sriov_numvfs`.
Have...
Thank you Moayad for taking and interest in my issue.
As per your request, please find the logs below:
root@proxmox:~# pveversion -v
proxmox-ve: 8.4.0 (running kernel: 6.8.12-9-pve)
pve-manager: 8.4.0 (running version: 8.4.0/ec58e45e1bcdf2ac)...
@cheiss I have tracked this down to a single line in pvemanagerlib.js
The const target = me.lookup('pveNodeSelector').value;
introduced in git patch fa1ab3e9 (https://lore.proxmox.com/all/20250730094549.263805-11-c.heiss@proxmox.com/), fails...
Hi @Enrique Garcia Polo
thanks for posting on the forum!
As a potential quick fix you could try to boot both servers into the previous kernel using proxmox-boot-tool [1] or if that doesn't work using the Advanced options at the GRUB menu on...
Hi @adamdb
thanks for posting on the forum and glad you could resolve the issue!
For reference i'll still link the Netgate article on performance optimization for pfsense on PVE [1].
Please mark the thread as solved.
Best regards
Jonas
[1]...
Hi everybody,
I have 2 HP MicroProliant Gen8 Servers in my house both with PVE 9.1.6 one with 3 VMs and other without vms and stopped for Bakup.
All woked fine, no problems with my vms I decide update and upgrade vms and PVE hosts, vms upgraded...
Hallo @hschade
vielen Dank für deinen Post!
Hat der Kernel vllt unter /var/lib/systemd/pstore/*/dmesg.txt einen Crash dump abgelegt?
Ansonsten bitte gerne auch mal die Journals von einem Crash anfügen, dann können wir ggf. einen...
Hello All,
I have an issue with my Ceph Network and a Backup Solution i would like to implement.
If i try to connect a Drive to NBD without specifying the CEPH Cluster It goes wrong with an error: “unable to get monitor info from DNS SRV with...
Hi,
Could you please post the output of the following:
pveversion -v
qm config <VMID>
lspci -nnk
I would also check if the `/sys/bus/pci/devices/0000:00:02.0/sriov_totalvfs` exists, you can do `ls -la...