Yes, you don't need encryption keys when you don't use (client-side) encryption.
I also don't know the tool you use, but since the encryption is done on the client it should have the encryption keyfile somewhere.
Also, make separate (paper)...
I was convinced that in your fstab you have a correct line for ...root _and_ additionally that incorrect line with rootu.
But now (as in the quotation above) your fstab doesn't contain any. So the "/" filesystem may be not mounted correctly...
Hi,
it seems like the printing is currently broken, and everything ends up as a single line (and will only show up once the full transfer is done). I'll look into the issue and try to come up with a patch. Check whether there is a network traffic...
Thanks for your answers.
I have swapped to open vSwitch, and the failover just works as it should with active/backup.
also must faster failovers.
I'm not done testing, but it looks to be the solution with UCS fabrics.
regards balance-tlb and...
so i can't restore vm from PBS WEB GUI? And if i want to restore i only can do this by following this:
suppose i have 3 node pve (pve01, pve02, pve03) and 1 PBS
1. choose the target node i want to restore vm: pve01
2. choose backup-store (already...
1. /usr/share is for packages, not for end users (including admins); If the key is not managed by a package, it should be in /etc/apt/keyrings.
2. It appears that the key changed, yet there is no instruction that explains the old key needs to be...
Additionally to tailscale, docker is installed as well - which is known to interfere with host networking as well. vmbr0 doesn't seem to get created by ifupdown2 on boot, which is where your network configuration resides - couldn't find any...
Generally this is a known limitation of active-backup together with bridges, people run into it from time to time. The general solution, as already mentioned, is LACP. In your specific case, after skimming the UCS documentation (I have 0...
Maybe OpenBSD builds it's guest-agent package without CONFIG_FSFREEZE enabled? It seems to be disabled there: https://gitlab.com/qemu-project/qemu/-/blob/master/meson.build?ref_type=heads#L2341
To get rid of the error, simply disable the freeze...
We are experiencing exactly the same issue with our production environment when running Veeam against CEPH RBD that is backed up by SSD disks.
Environment:
Veeam Backup & Replication: 13.0.2.29
Proxmox VE: 9.2.5
Kernel: Linux 7.0.14-6-pve...
Hey Guys,
I have a PVE Cluster consisting of two PVE nodes and a quorum VM for voting only. I also have a PBS for creating backups. I create backups of the VMs daily. The backup schedule is configured in the datacenter overview under the Backup...
Backup jobs have failed with the message:
ERROR: Backup of VM 104 failed - VM 104 qmp command 'backup' failed - Node 'drive-scsi1' is busy: block device is in use by block job: mirror
So I did the following:
qm monitor 104
qm> info block-jobs...
@Red Squirrel
Glad I helped you :)
BTW, I wrote you that "the 6th field ("pass") in that line should be 2, not 0". The 6th is the last.
Then you "corrected" the 5th field instead of the 6th :cool: .
We are excited to announce the release of Proxmox Virtual Environment 9.2. This release focuses heavily on platform refinement, stability, and core optimization.
Proxmox VE 9.2 is built on the robust Debian 13.5 "Trixie" and ships with Linux...
Thanks, I'll take a look ! We're still trying to avoid using too much "homemade or license" software however with Proxmox Manager or Pegaprox, I think we'll be able to handle cluster management.
OpenStack was within our scope, but the technical...
Hello Proxmox community,
I’d like to share an open-source project I maintain: Proxbox, a NetBox plugin for synchronizing Proxmox VE infrastructure data into NetBox.
The goal is simple: keep NetBox updated with inventory data from real Proxmox...
Never used or even tested it but maybe this covers your needs?
https://multiportal.io/ is a third-party software which aims to provide multi-tenant support to ProxmoxVE.
Despite that your scale might be that large that Openstack ( no personal...