FYI: Dies hier ist das Community-Forum.
Für eine direkte Anfrage an den Support mit garantierter Antwort, entsprechende Subskription(en): [1] vorausgesetzt, muss hier: [2] ein Ticket eröffnet werden.
Insbesondere bei einem Cluster mit nur zwei...
Das TPM-Modell ist fest in TPM.pm verdrahtet, wie @fba sagt, ohne Patch änderst du das nicht. Aber tis vs crb ist wahrscheinlich gar nicht dein Problem.
Der Knackpunkt bei Autopilot im Self-Deploying/Pre-Provisioning-Modus ist die...
Yes, it works. Actually I use that construct too! But I wouldn't recommend it. (As we know that PBS runs best when it has its own physical storage. And K.I.S.S.)
Cool! Nevertheless I feel that's a... brave approach :-)
There are various risk factors here. I'd say user error while learning is probably near the top, then the single host next. I don't see the PERC6 or ZFS with RAID0 as much of a risk by comparison. Data loss risk could be partially mitigated by...
FYI: Dies hier ist das Community-Forum.
Für eine direkte Anfrage an den Support mit garantierter Antwort, entsprechende Subskription(en): [1] vorausgesetzt, muss hier: [2] ein Ticket eröffnet werden.
Insbesondere bei einem Cluster mit nur zwei...
Sure. If it works for @WhiteKnight976 then I am fine :)
I just wanted to make sure he understands the implications of using a possibly risky approach. Better know that from the beginning than suffering later...
Data point: ixgbe (Intel X550) tx-hang regression in 7.0.0-3-pve — resolved in 7.0.14-5-pve
Sharing in case anyone else on an early opt-in 7.0 build hits mystery packet loss.
Hardware: AMD EPYC host, Intel X550 dual-port 10GbE (ixgbe), copper...
Hi Experts,
PVE 9.0 with windows vm and EFI disk.
VM Snapshot with error: no block node found for driver "driver-efidisk0"
Shared LVM with backend iSCSI stroage. Please help,thanks.
There are various risk factors here. I'd say user error while learning is probably near the top, then the single host next. I don't see the PERC6 or ZFS with RAID0 as much of a risk by comparison. Data loss risk could be partially mitigated by...
Thanks! I was using this tool, but it stopped working 2 years ago (after PVE 8.1 or so). Now it looks like it has been updated and works again with current version.
Zabbix agent is a generic tool, it works with multiple filesystems and is enough...
Hi @ all!
Good news, we've re-opened the creation of free PBS datastores!
You can order your datastore via https://www.tuxis.nl/en/proxmox-backup-server/
Performance has noticeably been improved thanks to the fixes that Proxmox-devs wrote for...
We will re-evaluate it, but cannot make any promises.
What we also look into periodically is reducing the attack surface in general, like we started rolling out some simple but relatively effective approach to block autoloading of various niche...
Your issue is that GRUB (even the downgraded 2.06) isn't properly handling your mdadm RAID1 setup for /boot and EFI after the Proxmox 9 upgrade. It worked fine in PVE 8, but the upgrade messed up the automatic detection/config.
The manual boot...
Good catch that's what i get for trying to participate in multiple threads at same time.. thanks for keeping me straight. apologies for posting to yours.
Thanks for all the tips, but after long tries with no success i ended up by re-installing my Proxmox Server and restored all the LXC and VMs from backups.
Sorry, that i have not found another solution for the problem.
Hoping someone with a professional Blackwell card has cracked this. My failure looks related to the RTX 5080/#7374 threads but is a DIFFERENT stage — my device assigns fine and reaches the guest; it's the FLR reset that never completes.
Host /...
Hi we had same problem today after adding a new interface under /etc/network/interfaces. All the VMs NIC tap itnerfaceds deatached from the physical bridge. We had to place qm set command manually and started working. but this is just workaround...