Was hat diese Aussage mit dem Problem zu tun? Auch ich bin zwar Profi, kann dir aber keinen Mailserver aufsetzen. Jeder hat seine Stärken und wenn du "den" Ceph Spezialisten im Team hättest, dann hättest du hier nicht gefragt.
Ich mache ständig...
Das hat niemand im Thread behauptet. Es gibt hier glaube ich keinen im Forum, der zu speziellen Fragen nicht schon mal den Support eines Herstellers bemühen musste. Dafür ist IT einfach zu komplex, egal wie breit der Wissensstand ist. Man bricht...
Das ist aber absolut nicht notwendig.
Ich hab zB. alle meine Docker config Daten (in Unterordnern) in /opt/docker/ liegen. Beim Umzug mach ich einfach ein rsync dieses Ordners auf das neues System. Danach ein paar docker-compose up -d und alles...
Hi all,
I am encountering a persistent issue when trying to take a live snapshot (with RAM included) of a specific VM. The task fails initially, and subsequent attempts get blocked by a locked snapshot state.
Here is the error log from the...
I thought I'd post here because this was the only post that came up after googling what when wrong my sqllite database after changing my hostname. I was getting this error that my inode was missing.
Upon opening the SQLlite database the inode...
I came to this because it didn't work. I don't have the exact error message handy as I had to change it back to default. Basically it didn't know which NIC to use to talk to the remote host because there were two IP's on the same subnet. I'll see...
took a break and I am back. still no joy. I have gone back and forth between access ports and trunk ports. currently configured for trunk ports. I have removed the IPv4 info from vmbr2 as I do not need it and so it pure L2 on the interface with...
How did you come to this particular conclusion? Perhaps you can share your migration settings, how its executed, and what errors you received?
I would disagree with this statement.
Generally, this is a recommended way - VMware strongly...
How should this be setup?
I have an iSCSI SAN with 4 - 10GB NICs in the same IP subnet.
I have PVE hosts with 2 - 10GB NICs to be used for iSCSI communication to the SAN.
I have installed and configured multipath.
Right now, I have the two NICs...
Summary
I recently upgraded my Proxmox VE host to Proxmox VE 9.2.4 (Debian Trixie base) and ran into NVIDIA driver build failures. It was working fine on Proxmox 8 and never had any issue but when I upgraded to Proxmox 9 I've not being able to...
Hi,
You don't actually need three separate jobs! Having multiple jobs for the same VM causes them to step on each other and prune each other's backups.
The best solution is to use 1 single daily backup job and let Proxmox handle the retention...
That's the problem I ran xfs_repair -L then i cloned the image (13tb). The LXC's root storage assigned is only 8Tb.
Any recommendation or suggestion for recovery tools?
# Intel Arc Pro B60 (Battlemage G21) PCIe link trains to Gen1 x1 under Linux `xe` driver, despite full-speed link at BIOS POST and on a different system
## Summary
An Intel Arc Pro B60 (24GB) consistently trains its PCIe link down to the...
Hi after a Update and reboot i get in consoles of node and vms following error: Error 500: unable to write '/var/tmp/pve-reserved-ports.tmp.2364423' - No space left on device
rights of path are correct and space is free too, is also not the...
In my case, earlier I added a new network device called vmbr2. But I didn't click the 'Apply Configuration' button.
So after clicking that button, this error didn't come when adding a network device to the VM.
So I'm really not sure how to fix this one. For info I have a 9 node cluster in each zone (and the problem is inherint on all of my zones), and I started upgrading the servers and have caught an issue which means I had to abort.
I have nodes...
The no-sub repo gets updates faster than the enterprise repo. The product functionality is the same. You might consider no-sub as beta, or a first rollout stage.
With 2 nodes you'd need to license PVE for both to get PDM licensed.
You are welcome ;) To be honest I'm not sure how the migration actually work but I'm quite sure it's NOT doing zfs sync since it also works with other storage backends (like Ceph, NFS, LVM etc), so they must use different storage-agnostic...