Switch Legacy-Boot to Proxmox Boot Tool - 512M partition seem to be used.

wellbein

Member
May 12, 2020
24
9
8
50
Good morning,
in order to follow the recommendations, I want to change the boot mode of my server with Proxmox Boot Tool.
the root is on the ZFS and the bootloader is Grub.

I can see the 512MB partitions on my disks, but they are not empty

by doing a : lsblk -o +FSTYPE
the FSTYPE is not empty, it says VFAT.

when I mount one of these partitions, I see two directories: EFI and LOADER which contain files.

I can't understand in which situation I am (I am not a linux guru)
- is it normal and I have to follow the change process?
- the change has already been made during an update ?
- it's not normal I take a risk by continuing ?

if someone could enlighten me please.
thank you in advance.
 

aaron

Proxmox Staff Member
Staff member
Jun 3, 2019
3,070
512
118

wellbein

Member
May 12, 2020
24
9
8
50
yes I saw, but what worried me is that they show a partition without FS.
I understood afterwards that I could continue the procedure without fear, in the worst case I do not apply the /Force and I am quiet.
Thanks for your answer.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!