#ubuntu

  1. W

    "docker-compose up -d" - AppArmor error Permission denied.

    Hello Gentlemen, When I type "docker-compose up -d" the following errors pop up. I have no idea how to solve this I am using the latest version of ubuntu, docker, apparmor. I don't know what to do please help :). I reinstalled apparmor because that's what I read on other forums but it still...
  2. S

    pve-apiclient on Ubuntu

    I am trying to install the Perl API on ubuntu 18.04, I've manually installed the "pve-apiclient.git" manualy but it has a lot of dependencies, now I'm stuck installing the "PVE/AccessControl.pm", but there should be a easier way.

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!