missing data

  1. T

    [SOLVED] Missing all backups after upgrade from Backup Server 2.1 to 3.0-2

    Hello, I just upgraded from PBS 2.1 to 3.0 and all backups in the UI disappeared. ALL the files are still present in the datastore tho. I suspect this is related to the new namespace feature. I then edited my config in the PVE cluster, set a namespace and manually did a backup which worked...
  2. B

    Missing local-lvm volume after reboot

    Hey everyone, im at a loss here, on my own. I just restarted my main Proxmox node and since after some time no container was reachable I looked in Webinterface. No Container and VM was running. Trying to start them results in: "TASK ERROR: no such logical volume pve/data". I think I found the...
  3. F

    [SOLVED] ZFS pool data loss after power outage

    I'm still fairly new to running a proxmox server and just hit a major issue. Recently my proxmox server suffered a sudden power loss and when it came back online, all data in a directory was lost. Strangely, not all directories were affected because my VMs and containers were unaffected and...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!