apt error

  1. E

    [SOLVED] APT Error "The key in the keyring /etc/apt/trusted.gpg are ignored as the file has unsupported filetype" while trying to update to 7.2/3

    Thats all... i got this error while trying to update my pve, doing 'apt-get update', already in 7.1v. Im a "newbie" so tell me what do you need to see more info, ill be waiting for anwsers. Thanks
  2. B

    download.proxmox.com certificate issue

    hello, can you explain, why PVE 7.1-4 can't apt into http repos? if i set https repos like: deb https://download.proxmox.com/debian/pve bullseye pve-no-subscription it requires authorization, which i can't provide. from another side, if i set http repo, apt gives me this answer: Err:1...
  3. T

    [SOLVED] PVE Proxy geht nicht mehr und APT Update auch nicht

    Hi zusammen, hab gerade folgendes Problem das seit gestern mein PVEProxy nicht mehr starten möchte und ich ebenfalls keine Updates mehr machen kann. Hat jemand eventuell eine Idee? APT Problem: root@pve ~ # apt-get update Err:1 http://ftp.de.debian.org/debian bullseye InRelease System error...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!