zeus86's latest activity

  • Z
    after some runs did complete meanwhile, today i had another error. as requested, here the full log (with redacted hostnames).
  • Z
    short update: i manually remove those backups from s3 where the verification fails (were some of the oldest anyways), and additionally temporarily adjusted the retention time, so that another 2 of the oldest backups (each) were removed. however...
  • Z
    currently i am running 4.2.0 still. full trail: proxmox-backup 4.2.0 running kernel: 7.0.0-3-pve proxmox-backup-server 4.2.5-1 running version: 4.2.0 proxmox-kernel-helper 9.2.0...
  • Z
    did anyone found a real root cause for this? i currently have the exact same problem also on a hetzner s3 bucket, and i suspect some backups that did failed verification are the curlpit. for some reason, 3 older backups actually failed...