Recent content by TrevorJ

  1. T

    Fix for PCI-passthrough and issues with Proxmox 6 GUI REGEX that needs resolving after upgrade.

    Yes no problem, but can we please not remove this post from this section. There are a lot of people having this issue and they probably won't think to look in the devel channel.
  2. T

    PCI passthrough Error code 43

    Hi, Please see my following post:- https://forum.proxmox.com/threads/fix-for-pci-passthrough-and-issues-with-proxmox-6-gui-regex-that-needs-resolving-after-upgrade.56507/ The following should fix your issue, I had the same problem with my NVIDIA graphics card. qm set ID -machine pc-q35-3.1...
  3. T

    Fix for PCI-passthrough and issues with Proxmox 6 GUI REGEX that needs resolving after upgrade.

    Hi All, I’ve been reading through the forums about many users having issues with PCI-E passthrough after upgrading from Proxmox 5 to 6. This issue has been caused by QEMU being upgraded to version 4 and the defaults for q35 having been changed. After reading through the forum, it appears the...
  4. T

    Migration from 2 node Proxmox 3.4 cluster to 5.2

    Hi Wolfgang, I did not realise you must use ZFS storage for replication, thin-lvm is a lot more optimal in my usage case. This explains the following error message when trying to set-up replication. "missing replicate feature on volume 'local-lvm:vm-100-disk-1' (500)" In order to use ZFS...
  5. T

    Migration from 2 node Proxmox 3.4 cluster to 5.2

    Dear All, I have two Proxmox 3.4 clusters in different racks (at different DC's) each running 2 node HA using a third Quorum disk for each cluster. Both clusters also run DRDB serving each 2 node Proxmox Server. I want to migrate everything to Promox 5.2 and do away with the need for DRDB...
  6. T

    Proxmox 3.1 Cluster | HA | DRBD | KVM : question about HA and live migrations

    Hi Simone, Could you share your working HA Cluster/ IPMI configuration for fencing? As you are using two Proxmox nodes with DRBD in Primary/Primary on LVM did you use a third Quorum Partition? Thanks
  7. T

    starting dlm_controld stuck

    Hi, I initially set-up a 2 node cluster with the view of making HA work later on. I wanted to make sure that the VM ids did not overlap from the start and therefore created the cluster. About 4 months ago, I set-up a DRDB partition on my two nodes using the following tutorial and...
  8. T

    starting dlm_controld stuck

    Dear members, I have just clicked the upgrade button in Proxmox and my server stopped responding. After a reboot, the server get's as far as Starting dlm_controld .... INFO task ksmtuned:3792 blocked for more than 120 seconds. Please see attached screen capture. Does anyone know how to fix...
  9. T

    Unable to storage CT or VM on DRBD shared LVM.

    Hi Udo, Can you please explain a bit more? I have found the following link:- http://forum.proxmox.com/threads/13000-iscsi-as-a-distributed-%28shared%29-storage-on-proxmox It looks like OCFS2 is not supported on the standard PVE kernel. Is there no way to provide replicated storoge for VM...
  10. T

    Unable to storage CT or VM on DRBD shared LVM.

    Dear Everyone. I've followed the instructions for creating a DRBD volume on my proxmox cluster. http://pve.proxmox.com/wiki/DRBD I have added the LVM group to the Proxmox VE storage list. But I am not able to assign the shared drbd volume for use with CT or VM's. I think...
  11. T

    Issue with openvz, direct access to network device and vlans

    Hi Tom, I have tested a Virtio vs VT-D vs CT. I am running an L2TP server and when the load gets above 500 Mbps the performance drops. In addition, the TCP throughput is not as good on the Virtio interface. How is the KVM allocated a vlan from the host, using the web configurator? Surely it...