Recent content by nikhilbhalwankar

  1. N

    ZFS Datapool Error - How to Access Data from Virtual Machine Disk from Proxmox?

    Hi, In my case, DATAPOOL-2 is already mounted on the Proxmox host ZFS pool. I can see the same using zfs list command. Can I directly mount the truenas disk DATAPOOL-2/vm-100-disk-0 in read only mode on proxmox itself for fetching data?
  2. N

    ZFS Datapool Error - How to Access Data from Virtual Machine Disk from Proxmox?

    Hi, I have a JBOD server with below configurationn -> - I have two datapools. Each are under RAID-5 - Proxmox VE is installed on the server and these two RAID-5 datapools are attached to it as ZFS shares DATAPOOL-1 and DATAPOOL-2. - TrueNAS 13 is installed as a virtual machine over Proxmox VE...
  3. N

    1st Full Backup of filesystem shows incremental in logs

    Ok. Noted. Thanks. I will ignore "backup was done incrementally" line for this first full backup.
  4. N

    1st Full Backup of filesystem shows incremental in logs

    Hi, I initiated first full backup of the filesystem to Proxmox Backup Server using Proxmox Backup Client. Backup is completed successfully however log states that backup was done incrementally. Is this correct? Below are the last few lines from the log. Size of the source filesystem is 338 GB...
  5. N

    How to initiate incremental backup of filesystem using proxmox backup client?

    Hi Fabian, Now that I have not added the backup id option, if I mount the same filesystem on another machine and initiate the filesystem backup with the auto-generated backup id of previous backup shown under proxmo backup web ui, will it detect the backup as incremental?
  6. N

    Proxmox Backup Client error - Unclosed encoder dropped - upload failed

    Thanks Chris. It worked well. Below are the last few lines from the log. processed 1.452 TiB in 19m, uploaded 82.317 MiB processed 1.452 TiB in 20m, uploaded 82.317 MiB processed 1.452 TiB in 21m, uploaded 82.317 MiB processed 1.452 TiB in 22m, uploaded 82.317 MiB processed 1.452 TiB in 23m...
  7. N

    Proxmox Backup Client error - Unclosed encoder dropped - upload failed

    Below is the error log. Total size of the filesystem is around 4 TB. It stucked at 1.45 TB. unclosed encoder dropped closed encoder dropped with state unfinished encoder state dropped unfinished encoder state dropped unfinished encoder state dropped unfinished encoder state dropped unfinished...
  8. N

    Proxmox Backup Client error - Unclosed encoder dropped - upload failed

    Hi, I completed full backup of filesystem worth 4 TB successfully using metadata change detection. AFter few days, I initiated backup again of the same filesystem which turned out to be incremental as expected. However, for jpg files of size more than 20 MB, I am randomly getting error -...
  9. N

    How to initiate incremental backup of filesystem using proxmox backup client?

    Many thanks for the inputs. I tested it out and works very well. However I observed one behaviour while backing up multiple file systems of same server under single namespace of Proxmox backup server as follows, 1) Initiate backup of file system /abc from server S1 using metadata mode on...
  10. N

    How to initiate incremental backup of filesystem using proxmox backup client?

    I have a filesystem backup worth 10 TB on proxmox backup server. Its around 2 months old. I initiated backup again yesterday. However it looks like it has automatically triggerred full backup insetad of incremental backup. I will be shifting the proxmox backup server to another data center and...
  11. N

    Proxmox VE 5.3 - 10 Gbps NIC shown by proxmox but installed VM shows 1 Gbps

    Thanks for your valuable inputs. Will updating to latest version of freenas 11 help or I will have to go for freenas upgrade to higher version?
  12. N

    Proxmox VE 5.3 - 10 Gbps NIC shown by proxmox but installed VM shows 1 Gbps

    I have Proxmox VE 5.3 installed on a server JBOD. It has a FreeNAS 11.3 VM installed on it. Proxmox shows the 10 Gbps network card correctly. However, FreeNAS is showing 1 Gbps speed. Below is the output from Proxmox dmesg | grep eth1 [ 2.055154] i40e 0000:1a:00.1 eth1: NIC Link is Up, 10...
  13. N

    VM Migration Issue - LVM on CentOS 7 Guest

    Thanks for this solution. It worked for me too for migration of CentOS 7 from VMWare to Proxmox.