Recent content by myzamri

  1. Proxmox VE 7.0 (beta) released!

    Is there any video or tutorial to guide users on how to install or test certain areas in pve7 better? Sometimes user have no clue on how to test it.
  2. [SOLVED] ZFS and RAID Controllers

    Thank you for the explanation
  3. [SOLVED] one node "Cannot initialize CMAP service"

    tq that helped me resolved the issue
  4. [SOLVED] invalid PVE ticket

    The error happened to me too. I can confirm that it related to ntp service not running. Pls check systemd-timesyncd service or any ntp service you're using.
  5. [SOLVED] Cannot remove VM with replication on removed node

    It is good to have a dialog box popping up asking for confirmation for the force delete.
  6. [SOLVED] How does Replication work in a HA environment?

    If i Understood correctly, if the node can still be accessed, and vm failed, I can copy the vm config to node B. If the node A or hyypervisor A failed or can't be accessed, how can we copy the config? Unless I made a copy of the config elsewhere. Am i right?
  7. [SOLVED] one node "Cannot initialize CMAP service"

    I tried copying corosync.conf from other healthy node to /etc/corosync/corosync.conf and it worked. I mean, it synced and fixed the problem above. Is this recommended way to fix this kind of problem?
  8. Grub Rescue: checksum verification failed

    In my case, i cannot run scrub because it is resilvering on e of the disk. I tried rebooting but to no avail. What should i do?
  9. Removal of failed node

    I think the command should also remove the related folder to clean things up in webgui.
  10. VM blocked due to hung_task_timeout_secs

    Did you test it? Mind to share it here?
  11. [SOLVED] zfs problem: /sbin/zpool: undefined symbol: thread_init

    Ok thank you for the pointer. I have solved the problem by using Ubuntu 16.04 desktop live iso. Booted into the live system ran these: zpool import -N 'rpool' zpool set mountpoint=/mnt rpool/RPOOL/pve-1 zfs mount rpool/ROOT/pve-1 mount -t proc /proc /mnt/proc mount --rbind /dev /mnt/dev...
  12. [SOLVED] zfs problem: /sbin/zpool: undefined symbol: thread_init

    Could you give me point me to a direction on how to import rpool and chroot it
  13. [SOLVED] zfs problem: /sbin/zpool: undefined symbol: thread_init

    What live cd supporting zfs? debian? Any recommendation?

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!