Recent content by martink

  1. M

    opensuse leap container?

    Hi Markus, we are looking for a opensuse-leap 42.2 container for Proxmox with a minimal install. How did you create it ? Thanks Martin
  2. M

    [SOLVED] Very poor pfsense performance with PCI passthrough

    for testing purposes we want to use pfsense 2.2.6 with a direct nic in proxmox 4.2 has anyone a valid and working configuration ? a working conf file ? Regards Martin
  3. M

    Proxmox und PFsense

    Pfsense erlaubt in der Standardkonfiguration keinen Ping auf das WAN Interface. Dies muss erlaubt werden.
  4. M

    ZFS Install with LSI MegaRAID SAS 9240-8i RAID-10 and JBOD HBA Mode Firmware IT Mode

    Do not worry, alexskysilk, I think the Nexenta HCL (Hardware Compatibily List) should be a good reference for hardware generally used with every zfs OS
  5. M

    ZFS Install with LSI MegaRAID SAS 9240-8i RAID-10 and JBOD HBA Mode Firmware IT Mode

    It is a good ideea to use hardware which is certified for Nexenta, e.g. http://www.avagotech.com/products/server-storage/host-bus-adapters/sas-9207-8i SAS 9207-8i Host Bus Adapter
  6. M

    ZFS Install with LSI MegaRAID SAS 9240-8i RAID-10 and JBOD HBA Mode Firmware IT Mode

    Just ordered a new IBM IBM N2215 SAS/SATA HBA for 8 Channels for s special price https://lenovopress.com/tips1075-n2215-12gb-internal-hba will be delivered this week
  7. M

    ZFS Install with LSI MegaRAID SAS 9240-8i RAID-10 and JBOD HBA Mode Firmware IT Mode

    We have a Supermicro mainboard H8DGU/H8DGU, BIOS 3.5a 02/10/2015 128 GB RAM the four connected Seagate SAS harddrives have 4 TB each with flashing the controller we can loose the 4 TB support
  8. M

    ZFS Install with LSI MegaRAID SAS 9240-8i RAID-10 and JBOD HBA Mode Firmware IT Mode

    Sorry for the 6 year old blog post, do you please have another link for the firmware ? What do you think about https://zanginator.com/post/5
  9. M

    ZFS Install with LSI MegaRAID SAS 9240-8i RAID-10 and JBOD HBA Mode Firmware IT Mode

    Thank you for your reply. http://blog.zorinaq.com/from-32-to-2-ports-ideal-satasas-controllers-for-zfs-linux-md-ra/ We prefer to take a new controller card with HBA Mode / Firmware It Mode. Any recommandations ?
  10. M

    ZFS Install with LSI MegaRAID SAS 9240-8i RAID-10 and JBOD HBA Mode Firmware IT Mode

    We want to make a zfs storage system with RAID 10. Attached to the MegaRAID SAS 9240-8i Controller are six disks with JBOD We have installed the MegaRaid Tools from http://hwraid.le-vert.net/wiki/LSIMegaRAIDSAS root@srv002:~# megaclisas-status -- Controller information -- -- ID | H/W...
  11. M

    ProxMox + pfSense - How to access the pfSense server?

    Please check if you have only one present NIC in your server, most servers in datacenters have two NICS but only use one
  12. M

    ProxMox + pfSense - How to access the pfSense server?

    We need a way to exchange the official internet address from the Proxmox Server to pfsense. Do you have shell console access to the Proxmox Server via KVM ?
  13. M

    ProxMox + pfSense - How to access the pfSense server?

    we are using pfsense with proxmox on all our servers in our datacenter. Your server must have 2 physical nics, one nic for the internet and one nic for the intranet Our installation procedure : 1) Installation of Proxmox using the official internet ip address on vmbr1 2) make all updates to...
  14. M

    [SOLVED] Proxmox 3.3-1 SRV corosync restart failed waiting for quorum Timed out waiting cluste

    Re: Proxmox 3.3-1 SRV corosync restart failed waiting for quorum Timed out waiting cl error solved : double ip address entry for proxmox node, all system up & running now