longer's latest activity

  • L
    Could you share: ~# efibootmgr -v Could it be related to: https://pve.proxmox.com/wiki/Upgrade_from_8_to_9#GRUB_Might_Fail_To_Boot_From_LVM_in_UEFI_Mode ? From which version you upgraded?
  • L
    So, you didn't need to wait a lot to see your speculation was correct: https://forum.proxmox.com/threads/proxmox-virtual-environment-now-available-for-64-bit-arm-arm64.185526/
  • L
    We are excited to announce the first release of Proxmox Virtual Environment with official support for a second CPU architecture: 64-bit ARM (arm64/aarch64). Until now, Proxmox VE was available for x86-64 (amd64) only. Proxmox VE 9.2 for arm64...
  • L
    longer reacted to fiona's post in the thread VM Migration error with Like Like.
    Offline storage migration is not yet implemented for qcow2 on LVM: https://bugzilla.proxmox.com/show_bug.cgi?id=7554 You can use online migration instead.
  • L
    longer replied to the thread VM Migration error.
    The pve volume group is fully reserved, which is okay but verify the internal disk space using root@pve-ML350pGen8:~# df -hT
  • L
    longer replied to the thread VM Migration error.
    You can use: apt autoremove To clear the old kernel images from the previous boot.
  • L
    Thanks for the input, you are completely right that a raw socket is not a Telnet server, and that it can be accessed via nc or socat. I will edit it with that. The reason for doing this is i encountered for specific external automation and...
  • L
    . As mentioned in the Serial Terminal wiki [0], you can configure a VM's serial console to listen on a local TCP port instead of the default socket: By doing this, the Proxmox VE host exposes the VM's serial console through a raw TCP socket...
  • L
    longer reacted to Johannes S's post in the thread Migration from DELL VxRail to Proxmox with Like Like.
    Following links are propably of interest: Smoother migration for WindowsVMs: https://forum.proxmox.com/threads/a-small-game-changer-for-windows-migration-to-proxmox.181582/ This is especially useful for migrations with minimal downtime as...
  • L
    longer replied to the thread Configuration Validation.
    I will answer here since this is the original thread. Please avoid creating duplicate threads for the same topic. Q1 The described configuration looks good and should be fine for production. If you haven't already,ensure to check the wiki...
  • L
    I haven't tested this specifically, therefore this Just my 2 cent: In case not already done, make sure to read thoroughly the wiki Migrate to Proxmox VE: https://pve.proxmox.com/wiki/Migrate_to_Proxmox_VE Test the migration process first with a...
  • L
    longer replied to the thread Server 2025 High CPU.
    I think this is a different concern. The CPU usage reported in Proxmox between 8% to 11% when idle while taskmanager in the VM reports below 1% might be expected in certain cases, I found related thread below [0]...
  • L
    longer replied to the thread Server 2025 High CPU.
    Do you also only observe this with Windows Server 2025 ? Please share vm config: qm config [VMID] The known issue is mentioned for Intel: https://pve.proxmox.com/wiki/Roadmap#9.2-known-issues...
  • L
    longer replied to the thread VM Migration error.
    Where is this mentioned? could you please add link to wiki or pve doc mentioning this? I have tested with local lvm for linux vm it work with no error (I will check win vms as well and share result whenever I got time): root@node3:~# grep...
  • L
    longer replied to the thread VM Migration error.
    Okay, I will test this and update you hopefully tomorrow. If possible please also share journalctl log from the source pve covering the migration time, for example: root@pve :# journalctl --since "2026-08-xx xx:00:00" --until "2026-08-yy...
  • L
    longer replied to the thread VM Migration error.
    Okay, please also attach the vm config of one of the affected vms: root@pve ~$ qm config [vmid]
  • L
    longer replied to the thread VM Migration error.
    Hmm so the problem only occurs whenever you use qcow2, Interesting finding. I am not aware of such problems when using snapshot-as-volume chain. I will try to reproduce and share my result.
  • L
    longer reacted to Onslow's post in the thread VM Migration error with Like Like.
    A command which displays information about (LVM) volume groups. https://man7.org/linux/man-pages/man8/vgs.8.html
  • L
    longer replied to the thread VM Migration error.
    Hmm I think this config should work as explained in thread [0]. Could you also share the output for  vgs from both nodes. 0] https://forum.proxmox.com/threads/cant-seem-to-move-disks-between-local-lvm-storage.128770/post-563425
  • L
    I am not entirely sure if i understand your question, do you mean to show how many cpu on the host pve server, and the remaining cpu to assign? Similar to how you see storage now? The thing is, with the Virtualization you can overcommit CPU, and...