Recent content by Jord

  1. node not joining

    It works like a charm: enabling TFA on user root on Server 1 enables automatically the same TFA on user root on Server 2. Tested a reboot of both servers & everything works fine. Thanks a lot. Jord
  2. node not joining

    I can't verify, but after your message I allowed all outgoing traffic on Server's 2 firewall. Indeed, I had to add a static rule to /etc/network/interfaces on Server 1 up ip route add 192.168.2.24/32 via 10.10.10.16 dev br0 I think I have everything running as of now. One issue remains...
  3. node not joining

    Yes! Disabling TFA did the trick! Node joined the cluster with issues though: root@pmg2:~# pmgcm join 10.10.10.14 --fingerprint D2:6B:2E:3C:C7:46:69:13:9C:AC:98:2D:55:98:5B:06:67:E6:33:42:A9:A1:E1:81:22:56:41:27:BF:71:49:E9 stop all services accessing the database save new cluster...
  4. node not joining

    No, I tailed one log at a time and performed two attempts to join. I did one join again and have the following simultaneous logs: ::ffff:10.10.10.16 - - [24/01/2022:13:10:21 +0100] "POST /api2/json/access/ticket HTTP/1.1" 200 565 ::ffff:10.10.10.16 - - [24/01/2022:13:10:21 +0100] "POST...
  5. node not joining

    Time sync is correct. root@pmg:~# ntpdate ntp.belnet.be 24 Jan 11:47:47 ntpdate[12051]: adjust time server 193.190.198.10 offset +0.003148 sec root@pmg2:~# ntpdate ntp.belnet.be 24 Jan 11:47:29 ntpdate[7601]: adjust time server 193.190.198.10 offset +0.000521 sec During attempt to join I get...
  6. node not joining

    okay, so I presumed an error with fingerprint, so went for reinstalling making sure certificates were kept pristine. Did a clean re-install of server 1 & 2. Didn't touch any certificates in /etc/ssh or /root/.ssh at all Restore from backup on server 1 (server 2 was blank anyway) Reinstalled...
  7. node not joining

    Using CLI: root@pmg2:~# pmgcm join 10.10.10.14 --fingerprint 2B:58:3A:6F:82:A6:F8:55:94:C6:06:56:5B:94:92:C5:8E:66:45:2B:2F:69:F0:1A:FB:6F:6E:CD:12:C2:9D:C8 cluster join failed: 401 permission denied - invalid PMG ticket
  8. node not joining

    Changing ssh back to ports 22 on both servers (and iptables on server 1) changes nothing
  9. node not joining

    Hi, Consider the following situation: Server 1 in location 1 10.10.10.14 in DMZ PMG community edition: wanna-be master in cluster yet to create Stock PMG installation, with LetsEncrypt + zabbix + openvpn (server tap bridge mode) + port 22219 in ssh. Login through password disabled + iptables...
  10. Best option for getting HA to work across two servers?

    Hi, I was just wondering what kind of storage you would use in a 2+1 nodes setup. Before switching from Xen to Proxmox , I used DRB. What do you gals & guys use?
  11. Data replication : which Nics to choose

    Hi there, Consider a 3 node setup with each node having 2x 10GB & 6x 1GB Nic. Is it more interesting to speedup replication between the nodes using 10GB interconnects and have the VM's communicate on 1GB (scenario 1) or is it more interesting to speed up VM <—> desktop access (scenario 2) My...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!