Recent content by Jan Panoch

  1. J

    [TUTORIAL] Configuring Fusion-Io (SanDisk) ioDrive, ioDrive2, ioScale and ioScale2 cards with Proxmox

    EDIT: fixed - i forgot to add iommu=pt to boot parameters. There is a problem with kernel 6.8.x snippet from dmesg [ 8.227469] <6>fioinf Copyright (c) 2006-2014 Fusion-io, Inc. (acquired by SanDisk Corp. 2014) [ 13.058621] <6>fioinf ioDrive 0000:08:00.0: Found device fct0 (Fusion-io...
  2. J

    [TUTORIAL] Configuring Fusion-Io (SanDisk) ioDrive, ioDrive2, ioScale and ioScale2 cards with Proxmox

    hmm, proxmox kernel proxmox-kernel-6.8.4-2-pve-signed has some changes, need to update driver sources from github repo. i prepare small script to update: #!/bin/sh cd /home/temp rm -Rf iomemory-vsl git clone https://github.com/RemixVSL/iomemory-vsl cp -r...
  3. J

    [TUTORIAL] Configuring Fusion-Io (SanDisk) ioDrive, ioDrive2, ioScale and ioScale2 cards with Proxmox

    hello, here is a updated guide for Proxmox v8.x (successfully build on proxmox 8.1.4 with kernel 6.5.11-7-pve): apt update && apt --assume-yes install git zip unzip pve-headers proxmox-headers-`uname -r` && apt --assume-yes upgrade && apt --assume-yes autoremove && \ mkdir /home/temp && cd...
  4. J

    [TUTORIAL] Configuring Fusion-Io (SanDisk) ioDrive, ioDrive2, ioScale and ioScale2 cards with Proxmox

    btw it works, when i stay using older 5.15 kernel: Kernel Version Linux 5.15.108-1-pve #1 SMP PVE 5.15.108-1 (2023-06-17T09:41Z) PVE Manager Version pve-manager/8.0.3/bbf3993334bfa91 Does anybody know, what can be problem to use 5.15 kernel with Proxmox 8? Jan
  5. J

    [TUTORIAL] Configuring Fusion-Io (SanDisk) ioDrive, ioDrive2, ioScale and ioScale2 cards with Proxmox

    hello, any news about update to proxmox 8 / kernel 6.2? trying to upgrade previously fuctional ioscale 3.2tb on proxmox 7 to proxmox 8 ends with error: apt dist-upgrade Reading package lists... Done Building dependency tree... Done Deprecated feature: REMAKE_INITRD...
  6. J

    [SOLVED] Volume Group not activated after the node reboot

    hello, great news in new year! it's based on 4.15 kernel in proxmox 6.1? I'm not sure about fusion-io generations - my ioscale 3.2tb is which generation? fct3 Attached ioDrive2 Adapter Controller, Product Number:F11-002-3T20-CS-0001, SN:1434D0067 ioDrive2 Adapter Controller...
  7. J

    [TUTORIAL] Configuring Fusion-Io (SanDisk) ioDrive, ioDrive2, ioScale and ioScale2 cards with Proxmox

    hello, i found that 4.15.18-23-pve works, but newer 4.15.18-24-pve doesn't work: root@pve53:~# dkms build -m iomemory-vsl -v 3.2.16 Kernel preparation unnecessary for this kernel. Skipping... Building module: cleaning build area... 'make'...
  8. J

    [TUTORIAL] Configuring Fusion-Io (SanDisk) ioDrive, ioDrive2, ioScale and ioScale2 cards with Proxmox

    as you allready wrote - when multiple people start to ask for iomemory driver for debian 10, they maybe change her mind..
  9. J

    [TUTORIAL] Configuring Fusion-Io (SanDisk) ioDrive, ioDrive2, ioScale and ioScale2 cards with Proxmox

    support case filled, hopefully it helpsand wdc update the driver some time.. ================= Hello Jan, Kindly be informed that we haven't tested the IOmemory-vsl drivers to work with Debian 10 and only the Debian 9(stretch) is supported as of now. I'll keep you posted if there is any...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!