Recent content by homozavrus

  1. PVE 6.0-7 + ixgbe firmware errors

    i Have the same error on this network-card. but in my case, the interfaces and Ceph monitors fall.
  2. [SOLVED] ZFS not mounting after upgrade

    I had the same problem after upgrade from 5.4 to 6.0. Complete reinstall helped me )) what if i have more than one pool? using the same cache file?
  3. VM doesn't start Proxmox 6 - timeout waiting on systemd

    i've reinstalled proxmox. For a week all goes without problem. I use write-back for VM.
  4. (Bug?) Proxmox VE 6.0-4 - Backup Storage on ZFS

    I understand that, so I deleted multipath. What should i do now? disable one by one services, that mount zfs on boot?
  5. (Bug?) Proxmox VE 6.0-4 - Backup Storage on ZFS

    i've removed multipath completely. No effect. Something at the start creates a path and then the pool can't export into it. prx-06:~# lsblk NAME MAJ:MIN RM SIZE RO TYPE MOUNTPOINT sda 8:0 0 5.5T 0 disk sdb 8:16 0 5.5T 0 disk sdc 8:32 0 5.5T 0 disk sdd...
  6. (Bug?) Proxmox VE 6.0-4 - Backup Storage on ZFS

    Now I'm not sure that multipath working correctly. I have a suspicion that the pool is imported before the multupath starts. Is there some way to figure it out? or should blacklist disk in multipath and restart host?
  7. (Bug?) Proxmox VE 6.0-4 - Backup Storage on ZFS

    1. prx-06:~$ sudo -i root@hst-cl-prx-06:~# zfs list NAME USED AVAIL REFER MOUNTPOINT rpool 7.82G 891G 96K /rpool rpool/ROOT 6.53G 891G 96K...
  8. (Bug?) Proxmox VE 6.0-4 - Backup Storage on ZFS

    Alwin, i need help. Something strange is going on with mount zfs pools in 6.0. I think it race with mount zfs pool on startup, but cannot understand where. Upgraded 5.4 to 6.0 - What i make: 1. create pool zpool create -f -o ashift=12 -O compression=lz4 -O checksum=edonr...
  9. (Bug?) Proxmox VE 6.0-4 - Backup Storage on ZFS

    All works after reboot. One correction, right variant - mkdir 0 My working config from storage.cfg dir: storagepool-backup path /storagepool/backup/ is_mountpoint yes mkdir 0 content backup maxfiles 10 shared 0
  10. VM doesn't start Proxmox 6 - timeout waiting on systemd

    I have rebooted the host. i have no other options (( All works for now. I think that issue coming again. prx-06:~# pveversion -v proxmox-ve: 6.0-2 (running kernel: 5.0.15-1-pve) pve-manager: 6.0-4 (running version: 6.0-4/2a719255) pve-kernel-5.0: 6.0-5 pve-kernel-helper: 6.0-5...
  11. VM doesn't start Proxmox 6 - timeout waiting on systemd

    Hi all, i have a updated to 6.0 proxmox from 5.4 (without any issues). Community edition. All containers and VM are on zfs pool (10 disks in zfs raid10). I have tried to reset one stucked VM. I have stopped and when i try to start that, i have strange error - prx-06:~# qm start 6008 timeout...
  12. (Bug?) Proxmox VE 6.0-4 - Backup Storage on ZFS

    i have the same issue after upgrade. Thanks for information. i'll check that tonight with next reboot.
  13. [SOLVED] Optimal Disk Layout to avoid troubles with Storage Migration

    Hi, i am trying to find where exactly this option - disable cache for VM images :) What does that mean?
  14. Proxmox (on ZFS) refuses to boot after the latest kernel upgrade

    Hi all:) I have the same issue on Hetzner AX160-NVMe server with sata-ssd mirror zfs root. Installed Proxmox 5.2, than upgraded to 5.3 and after reboot get - no such device, unknown filesystem.
  15. [Tip] fast reboots with kexec

    there is no script in repo :)

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!