Recent content by billthebull

  1. [Bluray Drive passthrough via iSCSI] Syslog error spam

    Hi, because I am facing nearly the same problem.... Did somebody found a solution for this problem?
  2. Firefox plugin needed to use proxmox console

    Yes , it works fine now, using icedtea. Also I have reinstalled java on my Windows 7 machine and it works also. By beginning of next year I will try to update proxmox to the latest version. Proxmox 3.0 is working fine so far including drbd. I hope it is possible to move all vm to one cluster...
  3. Firefox plugin needed to use proxmox console

    Yes , but I am a little bit afraid updating, because a lot of machines running on that cluster.
  4. Firefox plugin needed to use proxmox console

    I am sorry but i made a mistake. The version I am using is proxmox 3.0. Is this also working and if yes I'd there something I need to install within web browser? Usually I log into webgui select a vm right click and start console.....
  5. Firefox plugin needed to use proxmox console

    Hi all, we are running proxmox cluster a long time and everything is working fine. Now I have installed windows 7 with firefox browser and everytime I try to start a console via web-gui firefox tells me that a plugin is missing but does not show which one is missing. I have already installed...
  6. Proxmox HA 2-Node-Cluster -- Quorum

    Hi, we have running a proxmox HA-Cluster 2 nodes version 3.0-13 for about 1.5 years now without any problems. The quorum is located on a windows 2012 server and I want to perform some updates to this machine and therefore a reboot is needed. I remember last time I did this, the cluster noticed...
  7. Understanding cluster.conf

    ok... means... I have to remove the "/", right? <cman keyfile="/var/lib/pve-cluster/corosync.authkey" transport="udpu"> I also have problems editing this file. Only one time, directly after configuring a cluster I am allowed to overwrite the cluster.config file. Later it is not possible. Is...
  8. Understanding cluster.conf

    Hi, I added the following line to my cluster.conf <cman keyfile="/var/lib/pve-cluster/corosync.authkey" transport="udpu"/> but it seems not to work. I got parsing error messages so it looks that there is a syntax error inside the cluster.conf.... Here is my complete cluster.conf...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!