bbgeek17's latest activity

  • bbgeek17
    bbgeek17 replied to the thread no iso options.
    Just fyi, PVE8 is less than 30 days from EOL- https://forum.proxmox.com/threads/proxmox-ve-support-lifecycle.35755/ The release notes for 8.4 state: Allow uploading and downloading disk images to storages with content type "Import", in...
  • bbgeek17
    Hi @rbremer , PBS does not take storage snapshots, perhaps you meant to use a different abbreviation here? Just clarifying this for the whole picture. Well, this API call is specifically marked as "do not use"...
  • bbgeek17
    You run the risk of breaking customer's GUI by introducing patches to the core software product that may conflict with future updates. Blockbridge : Ultra low latency all-NVME shared storage for Proxmox - https://www.blockbridge.com/proxmox
  • bbgeek17
    Written back in 2016 ... I thought it was just a few years ago ... time flies. Thank you @bbgeek17 for digging this up.
  • bbgeek17
    https://forum.proxmox.com/threads/drbdmanage-license-change.30404/ Blockbridge : Ultra low latency all-NVME shared storage for Proxmox - https://www.blockbridge.com/proxmox
  • bbgeek17
    bbgeek17 replied to the thread [SOLVED] Resize Ubuntu VM disk.
    Your SDA is divided into 3 partitions (1,2,3) and there appears to be no LVM so pvresize does not apply. Blockbridge : Ultra low latency all-NVME shared storage for Proxmox - https://www.blockbridge.com/proxmox
  • bbgeek17
    The historical pitfall with this design is : splitting LUNs across SP A/SP B improves parallelism and queue depth, but if each SP is already running near its own capacity, a failure/trespass event on one SP means the survivor has to absorb both...
  • bbgeek17
    bbgeek17 replied to the thread [SOLVED] Bond interfaces.
    Hi @cbarbie , There is not enough information in your post - you did not explain what the failure is, not even the Layer its at. The best approach would be install tcpdump, if you don't have it yet, and trace each leg. Start with single...
  • bbgeek17
    bbgeek17 replied to the thread PANEL PROXMOX.
    Another vendor to take a look at is https://multiportal.io/ Blockbridge : Ultra low latency all-NVME shared storage for Proxmox - https://www.blockbridge.com/proxmox
  • bbgeek17
    I don't know if it is a bug, adding some extra information may help others/staff: qm config 121 ha-manager status ha-manager rules list Cheers Blockbridge : Ultra low latency all-NVME shared storage for Proxmox -...
  • bbgeek17
    You can also try: qm disk rescan [OPTIONS] Rescan all storages and update disk sizes and unused disk images. --dryrun <boolean> (default = 0) Do not actually write changes out to VM config(s). --vmid <integer>...
  • bbgeek17
    Hi @Chetna , welcome to the forum. The log snippet you posted is not nearly enough to suggest a meaningful troubleshooting direction. We do not know where the log originated, what associated task was running on PVE at the time, what initiated...
  • bbgeek17
    bbgeek17 replied to the thread What to mirror.
    This is a home setup; you are not running critical infrastructure. You already have a backup plan in place. If you want to experiment with a mirrored configuration, use a flexible option such as ZFS and configure it on your boot drives. If, a...
  • bbgeek17
    bbgeek17 replied to the thread What to mirror.
    Hi @starstrk , welcome to the forum. Keep in mind that disk Mirror is not a backup. It only protects you from a physical disk failure. Are all NVMe of the same type? Is one older than then others? Do they have different used percentage? You may...
  • bbgeek17
    bbgeek17 replied to the thread New to Proxmox.
    Hi @rkrick99 , welcome to the forum. Congratulations on embarking on a new technology journey. Your post is mostly hardware oriented but does not contain an explicit question. The hardware is certainly more than sufficient for a home experiment...
  • bbgeek17
    bbgeek17 replied to the thread Windows Failover Cluster.
    For lab purposes you can achieve QCOW sharing by forcing QCOW disk assignment to two VMs via "qm set". However, this would be against both standard PVE practices and certainly against the MSFT cluster qualification, and as such - not suitable for...
  • bbgeek17
    I recommend to stick with the soft watchdog. It works well and you avoid any issues due to questionable quality of OOBM hardware and software ;)
  • bbgeek17
    I would review the upgrade logs/output, if still available, for any errors. I would then reboot the server and closely review the logs starting from fresh boot, both journalctl and /var/log/pve/* I would also run: - dpkg -V - apt install debsums...
  • bbgeek17
    Hi @ravem0n , welcome to the forum. Have you checked the Console of the browser for errors? Have you previously run any scripts that may have modified the code? Blockbridge : Ultra low latency all-NVME shared storage for Proxmox -...
  • bbgeek17
    Hi @cemil.heyderov , welcome to the forum. At the first glance it seems like an installation media problem. There is nothing in the error to suggest that modifying PVE config would help. Cheers Blockbridge : Ultra low latency all-NVME shared...