Yes... I did originally want to use that storage as a temporary measure while I was sorting other things out. Selecting it for this particular VM was not intended!
Agreed, but I'm not sure much useful has been lost there. At the time of the...
Hi,
It's a PowerEdge R730, and the disks are connected via the H330 in HBA mode. Pool0 is just mounted at /zpool/pool0 with a volume under that for PBS and another (now deleted to avoid future mistakes!) for VMs. zpool status probably isn't that...
I’m currently running a single server, with 3 ZFS pools:
- rpool, mirrored, containing the OS.
- pool0, striped, containing (I thought*), only a PBS datastore.
- pool1, mirrored, containing the VMs.
A drive in pool0 failed a couple of days ago...
Well that was a strange one. 3 hours later, restore has resumed.
Still no idea what the cause of the delay was - the previous (failed) attempt to restore that same VM started restoring chunks within a few minutes.
Hi,
I've just successfully restored about 15 VMs from tape following an incident that I'll post about when I get the chance. However, when I went to restore the last VM, I discovered a corrupt tape. The restore failed, ending with...