WORKING: Dell 1950 -- Proxmox 3.2-4/e24a91c1 -- Dell OMSA Version 7.4.0-1


New Member
Aug 7, 2014
Dell 1950 Gen1 ProxMox 3.2-4/e24a91c1 Dell OMSA 7.4.0-1


Newish to Linux ... but things 'clicked' playing with ProxMox and the cli/console.

New to ProxMox and new to Containers.

If I can get this up and and running... anyone should be able to, too :cool:


WORKING: Dell 1950 Gen1 -- Proxmox 3.2-4/e24a91c1 -- Dell OMSA Version 7.4.0-1
Last edited:
I thought someone would ask :)

Let's just say that the how-to's available on the interweb did not cover PM3.2 and OMSA7.4.0-1 so I had to figure it out. There was a lot of misinformation in that people were sayin "you need this version to run with this" and "dell does not support past GenX server..." etc etc.

Being newish to Linux (I gave up in 1998 with RedHat after being Windows acclimatized) had it's fair share of "what thaaa" moments so for me, figuring out why apt-get and yum wasn't working was most of the issue. Deb packages are the key to the whole process.

Also, I have PM update the Dell stuff via the sources list (I use the pve-nosubscription for PM btw) so no need to do this via console anymore.

I'll "try" and post some more infos soon - I just put this up here to let folks know that it does INDEED work... and those smarter than I should be able to get it working too.

Last edited:
Excuse me ZePP, but i don't understand you, are you trying to do a challenge ?, or do you want to share knowledges?

Best regards
Apologies if I appear to be misleading.

It would have been nice if I had written it down as I worked out how I got it all working.

A "Challenge" it was! As I said, being new to Linux... I had this hurdle to begin with... and I guess the last thing I was thinking of was writing a Manual on how to do the installation.

I was simply glad it worked - like a child with a new toy; after believing somewhat that it wasn't going too.

The knowledge to share, I guess, is that the Dell OMSA 7.4 works with ProxMox 3.2


I should also point out that via the Dell DRAC page, it now shows Linux as the OS and not VMware Esx (which I was testing/playing with previously) as it was displaying prior to OMSA install.

Last edited:
Thanks for share your knowledge, i am sure that i or other people of this forum will help you when you need it.

Long time ago i installed openmanage, a guide for me was these links: (here, i ask help to other person of this forum for do the the work complete.)

But now, i have this doubt: is the same openmanage and OMSA?

Best regards
Last edited:
But now, i have this doubt: is the same openmanage and OMSA?

Yes, one and the same.

OpenManage Server Administrator = OMSA


Now.... I'm looking at installing OpenManage Firmware Tools. Another challenge as I am coming up with the same errors of:

Unable to determine that you are running an OS I know about.
Handled OSs include Red Hat Enterprise Linux and CentOS,
Fedora Core and Novell SuSE Linux Enterprise Server and OpenSUSE

Do you have installed the libssl from squeeze?, please see this link:
Yes. Have these installed. Mine are version 1.0.0 (latest) however.

#echo “deb wheezy openmanage” > /etc/apt/sources.list.d/

Where does this go? Is it sources.list ....??

The reason I ask ... is that on the Dell site ... this is structure:


Thanks for your help btw :)
Last edited:
Yes, it is a sources.list

But you don't have that use the sign >
You will erase the content of your file for add that line.
Thanks mate!

Yes... you are correct. Just re-read somewhere a minute ago. It is only required for an Update... otherwise, it isn't needed.



The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!