Windows VM kann nur einmal gestartet werden

Discussion in 'Proxmox VE (Deutsch)' started by Markus Schicker, May 7, 2018.

  1. Markus Schicker

    Markus Schicker New Member
    Proxmox VE Subscriber

    Joined:
    May 2, 2018
    Messages:
    7
    Likes Received:
    0
    Guten Morgen

    auf meinem Proxmox Testsystem habe ich erfolgreich ein W2K8R2 (SBS 2011) via VMWare Converter und qm importdisk auf Proxmox übertragen. VirtIO Devices und Guest installiert. Soweit alles gut. Ein Reboot der VM via Windows funktioniert auch.

    Wenn ich die VM runterfahre (egal ob über Proxmox oder Windows selbst) und danach neu starte, dann bleibt die VM im Windows Boot Screen (mit dem grünen Balken) hängen. Auf dem Proxmox Host sind 3 CPUs zu 100% ausgelastet, und es geht nichts weiter. Es hilft nur ein Stop der VM und ein Reboot des Proxmox Host, danach geht die VM wieder genau 1x.

    Screenshot2018-05-0620.26.png
     
  2. Markus Schicker

    Markus Schicker New Member
    Proxmox VE Subscriber

    Joined:
    May 2, 2018
    Messages:
    7
    Likes Received:
    0
    Wer kann das denn in richtigen Bereich verschieben?
    Und einen Nachtrag, wenn ich die Netzwerkkarte als erstes Boot Device einstelle, dann gibt es dieses Problem nicht. Stell ich wieder zurück auf das SCSI Device zum booten ist das Problem wieder da.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice