Windows Server 2022 Deutsch Netzwerk startet nicht

ITT

Active Member
Mar 19, 2021
188
46
28
41
[snip]

Denn ich stehe auf dem standpunkt wenn es vorher ging muß es jetzt auch gehen, denn das was ich oben (post #15 ) geschrieben habe war ja auch nur ein vermutung.
Mit der Aussage kommst du in der IT-Welt nicht weit (auch woanders nicht...).
Stell dir vor, du fährst mit Vollgas über eine rote Ampel. Wow, keine Kollision! Glück gehabt!
Tags darauf probierst du es wieder, eben mit deinem Motto "was gestern ging muss ja heute auch gehen"....
Ein Recht darauf, dass es wieder klappt hat man aber nicht ;)

Alles verändert sich dauernd/ständig etc.

Übrigens, der hier im Forum zig-fach erläuterte Workaround kostet dich heisse 2 Extraklicks, also kaum der Rede wert ;)

Ich persönlich glaube, dass es sich hier um ein Problem der Treibersignierung (RedHat/Microsoft) handelt, denn genau da hängt es dann immer.
 

mijanek

Active Member
Sep 3, 2013
86
6
28
Das Problem meiner Meinung nach liegt in dem ISO Abbild wie es von MS bereitgestellt wurde. Die deutsche Preview Version ist auch noch einwandfrei gelaufen. Da DE inzwischen eh nur LangPack ist, macht es keinen Sinn sich da jetzt auf Fehlersuche ohne MS Support zu begeben. Installiert einfach EN und packt das LangPack drauf..
 

BostenTV

Member
Jan 27, 2019
14
0
6
50
Also ich habe heute direkt von MS 2022 DE runter geladen und es ist keine Preview Version mehr denn bei der installertion wurde 03.03.2022 an gezeigt und selbst da war das problem halt.

Ja @ITT das weiß ich auch das sich immer wieder was verändert. Aber denn noch muß es eine lösung geben auch ohne Workaround.

Denn derzeit ist ja so die jenigen die Proxmox nutzen wollen und ein MS installieren wollen sehen hm geht nicht warum es nicht geht wissen sie auch nicht. Denken sich auch hm in Proxmox 6 oder ältere Proxmox Versionen gingen auch. Sind da gezwungen über Google suche oder einem Workaround um herraus zu finden wie man MS zum laufen bekommt.

Deswegen kommen auch immer und immer wieder diese Fragen auf. Wie ich aber schon sagte nicht jeder ist der Englishen Sprache mächtig und es ist ein heiden aufwand ohne english kenntnisse eine MS US nach der Installertion auf Deutsch zu stellen. Diese Arbeit will nicht jeder machen.

Das ist der Download Link der DE
https://software-static.download.pr...c9d-1f9786c66749/SERVER_EVAL_x64FRE_de-de.iso

Das ist der Download Link US

https://software-static.download.pr...c9d-1f9786c66749/SERVER_EVAL_x64FRE_en-us.iso

Beide Versionen sind 20348.587 also derzeit die Aktuelsten
 
Last edited:

Dunuin

Famous Member
Jun 30, 2020
6,084
1,405
149
Germany
Ich persönlich glaube, dass es sich hier um ein Problem der Treibersignierung (RedHat/Microsoft) handelt, denn genau da hängt es dann immer.
Also ich gehe mal davon aus sowie @Dunuin das es an der KVM liegt und nicht an Microsoft.
An den NIC Treibern liegt es wohl nicht, weil sowohl ein voll emuliertes Intel E1000 (wo Windows ja eigene Treiber werkseitig mitbringt) als auch virtio mit Q35 v6.X nicht läuft.
An Windows selbst liegt es wohl auch nicht, weil die gleichen deutschen ISOs bis Q35 v5.X noch wunderbar liefen.
An Proxmox liegt es wohl nicht, weil auch die anderen KVM Hypervisors das selbe Problem haben.
Das logischste wäre meiner Meinung nach immer noch, dass da irgendwas von QEMU 5.X auf QEMU 6.X geändert wurde, dass da die deutschen Win ISOs nun Probleme machen.
Microsoft hat bestimmt keine Lust etwas an Windows zu ändern, um Windows kompatibel mit QEMU zu machen. Das PVE Team scheint wohl auch nicht herausfinden zu können wo das Problem liegt und verweist auf Microsoft. Ich hoffe einfach mal das ist den QEMU Entwicklern schon zu Ohren gekommen, die finden irgendwann das Problem und bringen dann vielleicht ein gepatchtes QEMU 7.0 raus, was dann auch mit deutschen Wins läuft.

Kann man halt echt nur spekulieren.

Sieht aber nicht so aus, als wenn die bei QEMU schlauer wären als wir hier: https://gitlab.com/qemu-project/qemu/-/issues/774
 
Last edited:

SkyDiver79

Active Member
Aug 2, 2021
668
73
28
43
Damme, Germany
roesing-consulting.de
Das Problem meiner Meinung nach liegt in dem ISO Abbild wie es von MS bereitgestellt wurde. Die deutsche Preview Version ist auch noch einwandfrei gelaufen. Da DE inzwischen eh nur LangPack ist, macht es keinen Sinn sich da jetzt auf Fehlersuche ohne MS Support zu begeben. Installiert einfach EN und packt das LangPack drauf..
Da muss ich leider widersprechen. Bei dem deutschen ISO sind einige Pfade und diverse Registry Einträge immer noch auf deutsch.
Installiert man Englisch und danach deutsches LangPack bleibt alles schön auf Englisch.
Das ist der Grund warum ich bei Kunden fast immer Englisch installiere und bei Bedarf dann die Sprache umstelle. Es gibt auch andere Software die sich manchmal am deutschen Image stört.
 

SkyDiver79

Active Member
Aug 2, 2021
668
73
28
43
Damme, Germany
roesing-consulting.de
Also ich habe heute direkt von MS 2022 DE runter geladen und es ist keine Preview Version mehr denn bei der installertion wurde 03.03.2022 an gezeigt und selbst da war das problem halt.

Ja @ITT das weiß ich auch das sich immer wieder was verändert. Aber denn noch muß es eine lösung geben auch ohne Workaround.

Denn derzeit ist ja so die jenigen die Proxmox nutzen wollen und ein MS installieren wollen sehen hm geht nicht warum es nicht geht wissen sie auch nicht. Denken sich auch hm in Proxmox 6 oder ältere Proxmox Versionen gingen auch. Sind da gezwungen über Google suche oder einem Workaround um herraus zu finden wie man MS zum laufen bekommt.

Deswegen kommen auch immer und immer wieder diese Fragen auf. Wie ich aber schon sagte nicht jeder ist der Englishen Sprache mächtig und es ist ein heiden aufwand ohne english kenntnisse eine MS US nach der Installertion auf Deutsch zu stellen. Diese Arbeit will nicht jeder machen.

Das ist der Download Link der DE
https://software-static.download.pr...c9d-1f9786c66749/SERVER_EVAL_x64FRE_de-de.iso

Das ist der Download Link US

https://software-static.download.pr...c9d-1f9786c66749/SERVER_EVAL_x64FRE_en-us.iso

Beide Versionen sind 20348.587 also derzeit die Aktuelsten
Ich habe von jemanden gehört, dass er in seiner Softwareverteilung Windows mit dem März Rollup auf Deutsch mit funktionierenden Netzwerk hat. Das lässt ja hoffen, das dieses Problem beim nächsten ISO endlich Vergangenheit ist.
 

hec

Active Member
Jan 8, 2009
267
17
38
Kann mir eigentlich jemand erklären warum man sich an einem DE Windows so festklammert?
Baut doch bitte einfach ein Template für Windows EN mit Langpack und fertig. Deploy aufwand ist dann sogar geringer als von einem ISO installieren.

Unabhängig von dem Problem kann ich nur abraten ein Windows DE zu installieren. Habe da mit diverser Software schon lustige Probleme gesehen.
 

BostenTV

Member
Jan 27, 2019
14
0
6
50
Na ja das könnte man machen ein Template aus einer EN mit DE Languarge zu erstellen. Nur wissen die meisten nicht wie dies funktioniert und greifen lieber zu einem fertigen ISO. Damit meine ich die Leute die gerne alles haben wollen aber kein plan haben wie und wo was geht. Denn es gibt zwar immer viele Anleitungen bei Google aber die stimmen leider nicht immer, weil dann meißten immer irgenwas verschwiegen wird ;) . Ich baue ja meine ISO´s oder Template für Linux auch selber zusammen. Bin aber euch einer wenigen die es für die all gemeinert gut meinen und auf fehler einer Software hin weisen. Ob dies dann im laufe der Zeit dann gefixt wird lieg dann nicht in meiner hand.
 

hec

Active Member
Jan 8, 2009
267
17
38
Bei Proxmox ein Template einer VM zu erstellen ist ein klick. Wer das nicht zambringt sollte lieber die Finger von VM Deployment lassen.
Das ist ja echt keine Raktenwissenschaft.
Sich an irgendwelche Howtos zu halten ist auch immer so eine Sache - ich würde mir auch immer Doku anschauen. Es gibt Howtos da würde ich mir wünschen die hätte niemand veröffentlicht. Oft halten sich irgendwelche möchtegern Admins dran und haben null Ahnung was sie da anrichten.
 

SkyDiver79

Active Member
Aug 2, 2021
668
73
28
43
Damme, Germany
roesing-consulting.de
Bei Proxmox ein Template einer VM zu erstellen ist ein klick. Wer das nicht zambringt sollte lieber die Finger von VM Deployment lassen.
Das ist ja echt keine Raktenwissenschaft.
Sich an irgendwelche Howtos zu halten ist auch immer so eine Sache - ich würde mir auch immer Doku anschauen. Es gibt Howtos da würde ich mir wünschen die hätte niemand veröffentlicht. Oft halten sich irgendwelche möchtegern Admins dran und haben null Ahnung was sie da anrichten.
Das stimmt leider nicht ganz. Wenn du ein vernünftiges Windows Template haben möchtest, musst du vor dem herunterfahren ein sysprep oobe durchführen. Sonst kannst du das Template nachher nicht für jede Software benutzen. Also ein Klick und einmal Sysprep ausführen. Natürlich das Sysprep nach updaten des Templates jedes mal neu durchführen.
Daher sind meine meisten VMs inzwischen Linux. ;)
 

hec

Active Member
Jan 8, 2009
267
17
38
Ja klar das Sysprep brauchst für jede VM. Ohne Sysprep kannst ja nichtmal einen Server ins AD joinen wegen gleicher ID.
Hab ich doch glatt auf Sysprep vergessen. Geht bei mir irgendwie automatisch.
 

SkyDiver79

Active Member
Aug 2, 2021
668
73
28
43
Damme, Germany
roesing-consulting.de
AD Join gent auch bei gleicher ID, spätestens AV Software oder Softwareverteilung geht gar nicht mehr. Cluster natürlich auch nicht. Leider gibt es viel zu viele Leute, denen sowas nicht bewusst ist und viele sind auch noch Admin in irgend einem Unternehmen.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!