1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows 2003 (kvm) don`t shutdown. ACPI hal enabled

Discussion in 'Proxmox VE 1.x: Installation and configuration' started by MaxP, Aug 31, 2010.

  1. MaxP

    MaxP New Member

    Joined:
    Aug 31, 2010
    Messages:
    21
    Likes Received:
    0
    Hello everyone,
    We are evaluating proxmox ve (last version) BTW "GREAT WORK!!"
    We are experience some problems in the windows 2003 64 bits R2 shutdown, when the host shudown (UPS shutdown) the windows machines don't shutdown properly (killed).

    Any help?

    thanks
    Regards.
     
  2. bohansen

    bohansen Member

    Joined:
    Oct 22, 2009
    Messages:
    90
    Likes Received:
    0
  3. MaxP

    MaxP New Member

    Joined:
    Aug 31, 2010
    Messages:
    21
    Likes Received:
    0
    Hello,

    I follow the page, the shutdown policy is ok, configured to shutdown, but.. nothing happens..
    any ideas?

    thanks in advance

    Best regards.
     
  4. tom

    tom Proxmox Staff Member
    Staff Member

    Joined:
    Aug 29, 2006
    Messages:
    11,964
    Likes Received:
    190
    review all policy settings on win.
     
  5. mmenaz

    mmenaz Member

    Joined:
    Jun 25, 2009
    Messages:
    722
    Likes Received:
    4
    My recipe (found online time ago) has 2 settings instead of 1 in the wiki, test it and if ok I will add to the wiki:
    On local policy you must allow shutdown without logon.
    1. Start / Run / gpedit.msc
    2. Drill into Computer Configuration / Windows Settings/ Security Settings/ Local Policies / Security Options.
    Find the entry named "Shutdown: Allow system to be shut down without having to log on". Double click on it, change it to "Enabled".
    3. Drill into Computer Configuration / Administrative Templates / System .

    Find the entry named "Display Shutdown Event Tracker". Double click on it, change it to "Disabled" (is the functionality that prompts the daialog where you enter reason of the shutdown).
    Now "qm shutdown VMID" should work fine.
    Keep open proxmox vnc monitor to see that the VM "tells" during shutdown command (logged as administrator), just in case you can have some useful hint.
     
  6. MaxP

    MaxP New Member

    Joined:
    Aug 31, 2010
    Messages:
    21
    Likes Received:
    0
    Hello everyone

    PROBLEM SOLVED! works perfect

    thanks a lot
    Best regards!.
    :D
     

Share This Page