Web Gui not responding correctly in 4.4

Andrew Holybee

Active Member
Mar 27, 2017
52
0
26
41
I am running 4.4-1/eb2d6f1e which has been great. Chrome has never worked properly it lets me log in but not move the mouse in console and other quirky things. So I have been using firefox but after a update I am now not able to click on items while logged in so I am currently down to just IE that is still quirky but usable. Has this been fixed in a update my fear is my computer will update IE and I won't be able to log into proxmox. What options do I have to fix this other then rolling back firefox which I know I can't do forever am I the only one having this issue?
 

dcsapak

Proxmox Staff Member
Staff member
Feb 1, 2016
8,549
1,100
164
34
Vienna
Chrome has never worked properly it lets me log in but not move the mouse in console and other quirky things.
what version of chrome/windows do you use? and what are those 'other quirky things'?
 

Andrew Holybee

Active Member
Mar 27, 2017
52
0
26
41
Running latest version of chrome on windows 8.1 also updated. When I log into console on a VM the mouse and keyboard do not work for some reason. When I click data center and go to summary and scroll down it automatically scroll back up on its own making it hard for me to see how my nodes are doing.
 

dcsapak

Proxmox Staff Member
Staff member
Feb 1, 2016
8,549
1,100
164
34
Vienna
can you try to upgrade to the latest version and clear your browser cache (chrome and firefox) and try again?
if the issues persist, can you try from a different computer (would be best if it is a different os) with the same browsers?
 

Andrew Holybee

Active Member
Mar 27, 2017
52
0
26
41
Haven't updated just yet but ran latest version of chrome on my mac and it runs fine so this issue is isolated to windows 8.1 and this version which seems odd. For now I downgraded firefox on my PC will be updating soon.
 

nanocosm

Member
Sep 20, 2016
7
3
23
52
Running Firefox 53 on Linux/x86_64 and having the same issue. No buttons or WebUI elements can be clicked. Navigating with keybord works but is a pain...

A woraround is to open a blank page in Firefox, type
Code:
about:config
search for
Code:
dom.w3c_touch_events.enabled
and change it to
Code:
0
 

Andrew Holybee

Active Member
Mar 27, 2017
52
0
26
41
Thanks I am saving this I just rolled back Firefox on my windows 8.1 machine as I only use it for Proxmox
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!