VMware version doesn't start under vmware server 1.0.2

bcnx

Member
May 5, 2007
12
0
21
Hi,

did anyone run into the same: when starting the VMware version under VMware 1.0.2, the screen remains blank. Running it in VMware player works fine however.
I've fiddled somewhat with th vmx file, but to no success.

Anyone?


Rgds,

B.
 

bcnx

Member
May 5, 2007
12
0
21
Perhaps I should also mention that my vmware server runs under opensuse 10.2 ...
 

tom

Proxmox Staff Member
Staff member
Aug 29, 2006
15,537
920
163
Hi,

did anyone run into the same: when starting the VMware version under VMware 1.0.2, the screen remains blank. Running it in VMware player works fine however.
I've fiddled somewhat with th vmx file, but to no success.

Anyone?


Rgds,

B.

hi,
try changing the file permissions to 755 (from the *.vmdk and the *.vmx file).
 

bcnx

Member
May 5, 2007
12
0
21
Hi,

downloaded the ISO file in the meantime and installed that one in a virtual machine. I suppose though that if it woudl have been a permission problem, that would have showned up in the vmware.log file. but I'm not sure ...


thx!!!!


B.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!