User Quarantine login

Discussion in 'Mail Gateway: Installation and configuration' started by fabiandb, Mar 30, 2018.

  1. fabiandb

    fabiandb New Member

    Joined:
    Mar 29, 2018
    Messages:
    2
    Likes Received:
    1
    Hi all
    Need some assistance with an issue I am experiencing with user logging into quarantine. When I look at the logs i see that @pmg getting added to the username - username@domain.com@pmg
     
  2. tom

    tom Proxmox Staff Member
    Staff Member

    Joined:
    Aug 29, 2006
    Messages:
    13,032
    Likes Received:
    333
    Please explain more detailed, I do not really understand your issue.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. fabiandb

    fabiandb New Member

    Joined:
    Mar 29, 2018
    Messages:
    2
    Likes Received:
    1
    Hi Tom,
    Thank you for your replay.

    I have LDAP setup on my mail gateway successfully. Under Spam Detector>Quarantine, LDAP is selected as authentication method.
    When I try to login to the using an end user account, I receive Login failed. Please try again. After looking at the logs I see that @pmg is added to the username. (Attached is a screenshot of the login fail)
     

    Attached Files:

    kyles2013 likes this.
  4. kyles2013

    kyles2013 New Member

    Joined:
    Jul 29, 2018
    Messages:
    9
    Likes Received:
    0
    I have the same issue. Any resolution?
     
  5. kyles2013

    kyles2013 New Member

    Joined:
    Jul 29, 2018
    Messages:
    9
    Likes Received:
    0
    I have found the issue. I was trying to login to the admin center instead of the quarantine portal. LDAP users should be using https://yourip:8006/quarantine to login.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice