[SOLVED] Update to, I think, 6.0.9 GUI not accesiable?!

Mattias Hedman

Active Member
Jan 19, 2019
119
9
38
53
So earlier today I ran an update that was pending, I didn't pay that much attention but I do think I saw 6.0.9.
The update went through as it should do - the server asked to be restarted so I did.
The server went up and all the guests are up and running, but I cannot reach the GUI, I went to the server and the screen says to reach the GUI at the IP-address the server got. But I cannot reach the server's GUI, I cannot ping any of the addresses, I got two bonds and two virtual bridges, none answer on ping.
What to do? I can log into the server locally.
 
I mark this thread as solved, because you did figure out that it was caused by an interface name change which wasn't expected and opened a new thread.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!