Uhrzeit unter Win Server falsch

Tim Warstat

New Member
Feb 17, 2017
1
0
1
27
Hallo Gemeinde :)

Ich bin absoluter Linux Anfänger.
Ich habe hier einen Proxmox Server laufen, auf dem eine Windows Server 2008 r2 Maschine läuft.
Beim Windowsserver bekomme ich die Uhrzeit nicht richtig eingestellt.

(richige Uhrzeit: 10:39 UTC+1)
Wenn ich auf dem Proxmox "hwclock" aufrufe erhalte ich
Fri Feb 17 10:39:01 2017 -0.658515 seconds

date gibt mir
Fri Feb 17 10:39:02 CET 2017

unter den VM einstellungen habe ich "Use local time for RTC: No" und "RTC start date: now"

Auf dem Server habe ich jedoch, bei UTC+1 11:39Uhr.

Hat mir jemand einen Tip, worin mein Fehler liegt oder was ich prüfen könnte?

Vielen Dank

Tim
 

fireon

Famous Member
Oct 25, 2010
3,346
237
83
38
Austria/Graz
iteas.at
Hmm, hatte mit der Uhrzeit noch nie Probleme. Ausserdem wüsste ich jetzt nicht was das mit einer VM zu haben sollte. Die VM holt sich die Zeit ja über einen NTP-Server. Prüf mal auf deiner VM ob du die richtige Zeitzone und einen NTP eingetragen hast.

hwclock sagt bei mir:
Tue 21 Feb 2017 09:37:50 PM CET -0.859788 seconds
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!