ubuntu VM startet nicht

grefabu

Member
May 23, 2018
110
6
23
47
Moin,

auf meinem proxmox Heimserver (proxmox-ve: 6.2-2 (running kernel: 5.4.73-1-pve) startet ein installierter ubuntu server, minimalinstallation nicht.

Ich habe nur 1 CPU und 2GB RAM zugewisen. Mal mit virt-io HDD mal mit SCSI HDD.

Die Installation läuft durch, die VM bleibt dann beim booten beim initilisieren des Filesystem hängen (/dev/sda1 recovering journal,...)

Eine debian Installation als VM läuft problemlos.

Ausprobiert habe ich ubuntu als netinstall sowohl eine 18.04 wie auch eine 20.04

Grüße

Gregor
 

tom

Proxmox Staff Member
Staff member
Aug 29, 2006
14,935
716
133
mit mehr RAM probieren?
 

endilein

New Member
Dec 28, 2020
2
0
1
32
Ich hab auf meinem Proxmox 5 Ubuntu Srv VMs laufen, je nach Software kommen die mit 1 Core und 512MB RAM ganz einfach zurecht.
Einen Versuch ist mehr Leistung zwar wert, aber zuviel Hoffnung würde ich mir da nicht machen.
Hört sich am ehesten nach einem Fehler im Dateisystem an. Ich selber hab den noch nie gesehen.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!