TFA / 2FA not available for PVE Realm ?

Hafenmeister

New Member
Oct 20, 2021
2
0
1
32
Hi Guys,

I'm quite new to proxmox, i have some virtual machines and everything is fine so far, now i wanted to implement 2FA in order to make it a little safer and because i was curious. Unfortunately, i can't activate 2FA / TFA for a pve user, it's available for pam though.

I'd appreciate any help.

Greetings
 

Attachments

  • right.PNG
    right.PNG
    32.7 KB · Views: 14
  • wrong..PNG
    wrong..PNG
    33.8 KB · Views: 14

dcsapak

Proxmox Staff Member
Staff member
Feb 1, 2016
8,631
1,121
174
34
Vienna
can you post your versions with 'pveversion -v' ?
 

Hafenmeister

New Member
Oct 20, 2021
2
0
1
32
Thanks for your reply.
Sure, versions are as seen in the attachment.
 

Attachments

  • Versions.PNG
    Versions.PNG
    32.9 KB · Views: 4

dcsapak

Proxmox Staff Member
Staff member
Feb 1, 2016
8,631
1,121
174
34
Vienna
this was a bug and should be fixed with a current pve-manager package (>= 7.0-11)
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!