[SOLVED] Startup fail

gmichale

New Member
Jun 25, 2022
7
0
1
Hello,

I have proxmox installed. Everything works fine- few systems there. At some point I have added new SSD disk via USB - mainly to have it for NAS purpose. However when remove this disc from NUC proxmox cannot start anylonger... any idea what to do?WhatsApp Image 2022-06-27 at 22.37.21.jpeg
 

Dunuin

Famous Member
Jun 30, 2020
6,722
1,561
149
Germany
If you add that USB SSD to your fstab it needs to be connected in order to boot. Otherwise PVE will fail because the SSD can't be found. If you don`t want to have that USB SSD permanently attached to the system, you should manually mount and unmount it and not automatic via fstab.

So either add that SSD again or remove the line from your fstab to be able to boot again.
 
  • Like
Reactions: B.Otto and gmichale

gmichale

New Member
Jun 25, 2022
7
0
1
thanks a lot! sorry for newby question... when I mount it manually do I need it again when system is restarted (for example after power brake)?
 

Dunuin

Famous Member
Jun 30, 2020
6,722
1,561
149
Germany
Yes, when mounting it manually you need to do mount it again each time you reboot. And you should not unplug that SSD without unmounting it first.
 
Last edited:
  • Like
Reactions: gmichale

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!