SSL Error on new Proxmox Server (tlsv1 alert unknown ca)

elidev

Guest
I am trying to setup a new Proxmox Server at home and the installation works fine. But when I try to use any WebGUI console (noVNC) it will work for a few seconds then it will disappear, appear, disappear and after 3-5 seconds connection is lost (1006). After that it is not possible to use any console before I restart pveproxy. So you are only able to use novnc for up to 10-15 seconds.

There are a lot of lines in SYSLOG:

pveproxy[3584]: problem with client 172.20.4.200; ssl3_read_bytes: tlsv1 alert unknown ca
pveproxy[3584]: Can't call method "timeout_reset" on an undefined value at /usr/share/perl5/PVE/HTTPServer.pm line 225
I have tried Proxmox Install ISO with default values and normal ext4 LVM. But I also tried using a fresh Debian 8 installation and then installing Proxmox on top of it. Nothing fixes this problem.

Installed several times, trying "pvecm updatecerts --force", creating and using own certificates...

Any ideas?
 

wolfgang

Proxmox Staff Member
Staff member
Oct 1, 2014
5,082
337
103
Hi,

please update to the last version and then clear the browser cache.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!