shell link with error message

informant

Active Member
Jan 31, 2012
728
8
38
Hi,

if i click on button "shell" on a host-server, i get the message:
Code:
Fehler Permission check failed (realm != pam)  (403)
how can i fix it? please help. very thanks


regards
 

romanpoe

New Member
Jun 18, 2015
22
0
1
Vienna
www.marketmind.at
have the same issue here, added the 6th node to the cluster (same procedure as always) - shell / VNC window works on all other sessions and nodes - only this one brings up the error.

authentication is ad integrated but it does also not work with root and PAM
 
Last edited:

ignaqui

New Member
Jan 12, 2017
13
3
3
43
Hello,

I'm using PM v4.4. Recently I switched from pam authentication to "Proxmox VE authentication server", and have very the same behavior of the console. Taking in account @udo 's comment above regarding pam users, if I create pam user it works fine. But how to propagate this to proxmox users?

Thanks,
 

ignaqui

New Member
Jan 12, 2017
13
3
3
43
Hello,

I'm using PM v4.4. Recently I switched from pam authentication to "Proxmox VE authentication server", and have very the same behavior of the console. Taking in account @udo 's comment above regarding pam users, if I create pam user it works fine. But how to propagate this to proxmox users?

Thanks,

What I figured, that the issue is related to the consoles of proxmox hosts; guests' consoles work fine.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!