S.M.A.R.T Current Pending?

killmasta93

Well-Known Member
Aug 13, 2017
918
52
53
29
Hi,
I was wondering if someone could shed some light, Currently have Proxmox configured with S.M.A.R.T email alerts. Yesterday i get this alert
The following warning/error was logged by the smartd daemon:

Device: /dev/sda [SAT], 280 Currently unreadable (pending) sectors

Device info:

TOSHIBA DT01ACA200, S/N:972JJTAAS, WWN:5-000039-fe5f1cb75, FW:MX4OABB0, 2.00 TB

For details see host's SYSLOG.

You can also use the smartctl utility for further investigation.

Another message will be sent in 24 hours if the problem persists.

Then today i get another error but it increased the number of pending sectors

The following warning/error was logged by the smartd daemon:

Device: /dev/sda [SAT], 312 Currently unreadable (pending) sectors

Device info:

TOSHIBA DT01ACA200, S/N:972JJTAAS, WWN:5-000039-fe5f1cb75, FW:MX4OABB0, 2.00 TB

For details see host's SYSLOG.

You can also use the smartctl utility for further investigation.

The original message about this issue was sent at Sun Feb 11 13:29:11 2018 -05 Another message will be sent in 24 hours if the problem persists.

My question is that the disk is less then a month, i was reading on other forums which had the same issue others say to ignore and others say its a bad disk any ideas?

Thank you
 

wosp

Member
Apr 18, 2015
202
22
18
35
The Netherlands
For SSDs some bad/dead sectors, especially after some time of using, are “normal”. The pending sectors will be (after some time) reallocated on the disk and then disappear (you can find them under reallocated sectors after they are reallocated). From my experience: for normal HDDs (like your drive) bad/dead sectors often is the first sign the drive is going to die soon. If it are only a couple of bad/dead sectors it may take some time before it actualy dies, but be ready for it when it happens (I always replace them as precaution when I see the first bad sectors on a HDD that is beeing used for some time).

But, high amounts of bad sectors (on SSDs or HDDs) are not normal for almost new drives, always send them back for RMA to your supplier.
 
  • Like
Reactions: killmasta93

killmasta93

Well-Known Member
Aug 13, 2017
918
52
53
29
Thanks for the reply, your right so odd its been barely a month and got this error lucky for me its ZFS RAID 1 So in other words the disk came out bad?

Thank you
 

wosp

Member
Apr 18, 2015
202
22
18
35
The Netherlands
Yes, seems to be a bad disk to me when this problems occurs that fast. I only work with WD RAID Edition and WD Gold for HDDs and in the few times I had issues like this (with new drives or drives in warranty), it was never a problem to replace the drive (when using CC even with advance replacement). Also had this problem on a batch of brand new Intel DC S3520 SSDs some months ago. Intel support is, by far, not as good as WD support, but also that SSDs are replaced. Just contact your supplier, I think it will be no problem to replace the drive.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!