Quota problem in proxmox 2.1-1/f9b0f63a

emanuelebruno

Active Member
May 1, 2012
128
2
38
Catania
emanuelebruno.it
Hi to all, I'm very new to proxmox but it is some day that I can't find a solution about "quota"; the first time that I have needed to install "quota" was during an "ISPConfig" installation: it needs "quota enabled" for limiting website "size"; I have understood that if I want to enable "quota" in a CT , I have to do the following :
quota.png
But there is something that I don't understand: is it correct that Initlog says this message "/etc/init.d/vzquota: 38: quotaon: not found" ?
quota not found.png
The template that I'm using is debian-6.0-standard_6.0.4_i386 and I have configured quota before starting the container
for the first time.
Thank to all for the attention.
 
Last edited:

emanuelebruno

Active Member
May 1, 2012
128
2
38
Catania
emanuelebruno.it
...the same problem happens using centos-5-x86_64 container:
Code:
starting init logger

INIT: version 2.86 booting

        Welcome to  CentOS release 5.8 (Final)
Cannot access the Hardware Clock via any known method.
Use the --debug option to see the details of our search for an access method.
Setting clock : Fri May 11 01:00:10 MSD 2012 [  OK  ]

Starting udev: cp: cannot create special file `/dev/console': File exists
cp: cannot create special file `/dev/core': File exists
cp: cannot create special file `/dev/null': File exists
cp: cannot create special file `/dev/tty': File exists
cp: cannot create special file `/dev/zero': File exists
[  OK  ]

Setting hostname xxx.xxx.it:  [  OK  ]

raidautorun: failed to open /dev/md0: Operation not permitted
awk: cmd. line:1: fatal: cannot open file `/proc/misc' for reading (No such file or directory)
Mounting local filesystems:  [  OK  ]

Enabling local filesystem quotas:  quotaon: Can't stat() mounted device /dev/simfs: No such file or directory
[  OK  ]

Enabling /etc/fstab swaps:  [  OK  ]


INIT: Entering runlevel: 3

Entering non-interactive startup
Flushing firewall rules: [  OK  ]

Setting chains to policy ACCEPT: mangle filter [  OK  ]

Unloading iptables modules: [  OK  ]

Bringing up loopback interface:  [  OK  ]

Starting system logger: [  OK  ]

Starting kernel logger: [PASSED]

Starting vzquota:  quotaon: using //aquota.group on /dev/simfs [/]: Device or resource busy
quotaon: using //aquota.user on /dev/simfs [/]: Device or resource busy
[FAILED]

Starting sshd: [  OK  ]

Starting xinetd: [  OK  ]

Starting sendmail: [  OK  ]

Starting sm-client: [  OK  ]

Starting httpd: [  OK  ]

Starting crond: [  OK  ]

Starting saslauthd: [  OK  ]


INIT: no more processes left in this runlevel

What is wrong? Is it normal that Starting vzquota says FAILED ?
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!