queued/deferred Mails die nicht zugestellt werden

Discussion in 'Proxmox Mail Gateway (Deutsch)' started by Thomas Stofer, Aug 17, 2018.

  1. Thomas Stofer

    Thomas Stofer Member
    Proxmox VE Subscriber

    Joined:
    Oct 29, 2017
    Messages:
    76
    Likes Received:
    3
    Hallo liebe Foristen,

    ich habe ein Mailgateway aufgesetzt. Dann habe ich die MX Einträge der domain angepasst und die Mails sind auch alle brav eingetrudelt.
    Nun habe ich den Exchange installiert und die Empfangsconectoren eingestellt.
    Mails die ich nun von aussen an einen Empfänger der domain sende, kommen auch an. Aber die älteren Mails (viele...) sind nun offensichtlich in einer Art Warteschleife und werden nicht zugestellt:

    upload_2018-8-17_17-25-34.png

    Über Warteschlange FlushQeue bin ich schon gegangen, aber das hat nichts gebracht...

    Kann mir jemand helfen?
    Danke!!

    Liebe Grüße und schönes Wochenende wenn es so weit ist.

    LG
    Thomas
     
  2. tom

    tom Proxmox Staff Member
    Staff Member

    Joined:
    Aug 29, 2006
    Messages:
    13,084
    Likes Received:
    342
    Wenn du die Logs aufklappst (das + Zeichen links klicken), wird genau angezeigt warum die Emails nicht zugestellt werden können.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Thomas Stofer

    Thomas Stofer Member
    Proxmox VE Subscriber

    Joined:
    Oct 29, 2017
    Messages:
    76
    Likes Received:
    3
    Hallo Tom,

    Danke. Mache auch gerne ein Ticket auf. Sollte das dringend lösen. Die mails sind halt angekommen bevor der Transport Eintrag den Exchange erreichen konnte.
    Jetzt gehen alle neuen Durch, nur die alten nicht.
    Ich poste gleich die Ausgabe des Logs...
     
  4. Thomas Stofer

    Thomas Stofer Member
    Proxmox VE Subscriber

    Joined:
    Oct 29, 2017
    Messages:
    76
    Likes Received:
    3
    Hier die unteren Zeilen des logs. Da sieht man das er um 14: Uhr irgendwas noch mal versucht hat zuzustellen. Da war der Conector in Exchange falsch konfiguriert, seitdem versucht das MG gar nicht mehr zuzustellen.

    LG
    Thomas
     
  5. Thomas Stofer

    Thomas Stofer Member
    Proxmox VE Subscriber

    Joined:
    Oct 29, 2017
    Messages:
    76
    Likes Received:
    3
    Mails die ich jetzt schreibe stellt das Mailgateway sowohl vom Exchange nach draussen, als auch von Ausserhalb nach innen fehlerfrei zu. Aber die alten halt nicht....
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice