Qlogic 57810 on R630, traffic KO

Discussion in 'Proxmox VE: Installation and configuration' started by gbecker, May 18, 2018.

  1. gbecker

    gbecker New Member

    Joined:
    May 18, 2018
    Messages:
    2
    Likes Received:
    0
    Hi,

    after trying lots of things, i try to find some help here. I wanted to build a cluster of proxmoxVE with ceph. I got 3 servers. One server was already bought (poweredge R630) one year ago but i added recently a Qlogic 57810 from Dell. I bought 2 other r630 with same card in, Qlogic 57810. Freshly installed, all 3 serveurs with the same version...
    On the 2 new, all is working correctly, my network card is running well but on the old one things are differents. Network card is recognized in idrac and links are ok, network card is installed under proxmox :

    lspci |grep -i net
    05:00.0 Ethernet controller: Broadcom Limited NetXtreme II BCM57810 10 Gigabit Ethernet (rev 10)
    05:00.1 Ethernet controller: Broadcom Limited NetXtreme II BCM57810 10 Gigabit Ethernet (rev 10)

    But there is absolutly no traffic on the card. I was wondering if the card was really functionnal and switched the card from one functionnal serveur to the unfonctionnal and all is the same. The card who was supposed to be defective is working perfectly and the working card is not working on the server. I call Dell, but for now they got no answer. I updated bios on the "old" r630, firmware, and all i can update, but the problem is the same. My only other idea is to buy another card, maybe an intel one.

    Someone got an idea ?

    Pve version on all 3 servers
    root@pve3:~# pveversion -v
    proxmox-ve: 5.2-2 (running kernel: 4.15.17-1-pve)
    pve-manager: 5.2-1 (running version: 5.2-1/0fcd7879)
    pve-kernel-4.15: 5.2-1
    pve-kernel-4.13: 5.1-44
    pve-kernel-4.15.17-1-pve: 4.15.17-9
    pve-kernel-4.13.16-2-pve: 4.13.16-48
    pve-kernel-4.13.4-1-pve: 4.13.4-26
    corosync: 2.4.2-pve5
    criu: 2.11.1-1~bpo90
    glusterfs-client: 3.8.8-1
    ksm-control-daemon: 1.2-2
    libjs-extjs: 6.0.1-2
    libpve-access-control: 5.0-8
    libpve-apiclient-perl: 2.0-4
    libpve-common-perl: 5.0-31
    libpve-guest-common-perl: 2.0-16
    libpve-http-server-perl: 2.0-8
    libpve-storage-perl: 5.0-23
    libqb0: 1.0.1-1
    lvm2: 2.02.168-pve6
    lxc-pve: 3.0.0-3
    lxcfs: 3.0.0-1
    novnc-pve: 0.6-4
    proxmox-widget-toolkit: 1.0-18
    pve-cluster: 5.0-27
    pve-container: 2.0-23
    pve-docs: 5.2-4
    pve-firewall: 3.0-9
    pve-firmware: 2.0-4
    pve-ha-manager: 2.0-5
    pve-i18n: 1.0-5
    pve-libspice-server1: 0.12.8-3
    pve-qemu-kvm: 2.11.1-5
    pve-xtermjs: 1.0-5
    qemu-server: 5.0-26
    smartmontools: 6.5+svn4324-1
    spiceterm: 3.0-5
    vncterm: 1.5-3
    zfsutils-linux: 0.7.8-pve1~bpo9
     
  2. gbecker

    gbecker New Member

    Joined:
    May 18, 2018
    Messages:
    2
    Likes Received:
    0
    Dell just called me back. On the next tuesday, a dell tech will come to test the riser and in case to change the motherboard.
    Will come back for the result.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice