[SOLVED] PVE5 and ProLiant ML350 G5, it this server is working fine?

fireon

Famous Member
Oct 25, 2010
3,821
304
103
39
Austria/Graz
iteas.at
Hello,

badly we still have some ProLiant ML350 G5 Servers active running. This time it is working with PVE4, some servers mixed in an littel cluster with newer HP Gen9...

So the G5 series have older CPU "Intel(R) Xeon(R) CPU E5410 @ 2.33GHz" and Smart Array E200i Raidcontroller. So we wouldn'd like run in issues with PVE5 Upgrade.

Does anyone have experience with this servertype and PVE5?
 

Lky

New Member
Jun 26, 2017
15
2
3
/dev/home
Hello,

we do have also some older hardware like (G6, but also older test hw) this and after 5.0 problems with ceph (older cpus) and some other issues, now everything is fine i think. There are some issues with KVM as read in the forum, but this never border us.
 
  • Like
Reactions: fireon

fireon

Famous Member
Oct 25, 2010
3,821
304
103
39
Austria/Graz
iteas.at
Thanks all. Updated BIOS to lateest version (oh hp what a sh... updateprocess". Upgrades PVE do latest version 5 without problems :)
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!